Results 1 to 7 of 7
  1.    #1  
    not sure when it started happening but no interface or keyboard sounds work. Tried restarting and toggling settings in sounds.

    I do have preware installed with 9 patches. Should I uninstall 1 by 1 and see if that fixes it? Seems like a lot of work... :-(
  2.    #2  
    I also tried to preview ringtone sounds in the sound settings app and they don't play.
  3. #3  
    Doctor it, if still no sound then contact retailer.
  4. #4  
    before you run off to the doctor, try rebooting the device
    Iím a lucky man to count on both hands
    The ones I love..

    Visor Pro -> Visor Edge -> Treo 180 -> Treo 270 -> Treo 600 -> Treo 650 -> T|T2+SE T68i -> Treo 600 -> T-Mobile MDA -> Treo 755p -> Treo 800w -> Treo 755p -> PALM PRE -> Palm Pre 2 -> HP Palm Pre 3

    Twittering about
  5. #5  
    this has been reported elsewhere. Restarting the touchpad should solve it.

    doctoring is too drastic for this. Contacting the retailer would be pointless.

    please post back if rebooting doesn't solve the issue.
  6. #6  
    i lost sound when i first got my touchpad. erasing apps and restarting did the trick!
  7. #7  
    Same thing happened to me yesterday, simple restart fixed it for me, known bug, should be in the bug fixes in the coming OTA update.

Posting Permissions