Page 2 of 2 FirstFirst 12
Results 21 to 30 of 30
Like Tree1Likes
  1. #21  
    Quote Originally Posted by 9520G View Post
    I have vista and no problem here.
    Which method of "eject" are you using. Mine says "Ouch" regardless, but maybe I can narrow down my problem; does yours work fine both ways or just with the "eject" or what?
  2. 9520G's Avatar
    240 Posts
    Global Posts
    346 Global Posts
    Mine works fine both ways.
  3. #23  
    When I try to safely eject the touchpad onmy laptop windows absolutely refuses to let me despite all programs that had copied a file overto it or opened any file in it being closed.

    "Sorry, something is still using it, but I won't tell you what OR give you an option to close it. Sucks to be YOU." is the general gist of the message I get when I try the safe remove option. Probably the firewall or some BS, I don't have any viruses currently.
  4. #24  
    To "eject properly" with Windows 7, go to Start, My Computer and then right-click the device and click Eject in there.
  5. fraincs's Avatar
    29 Posts
    Global Posts
    71 Global Posts
    I managed to forget to eject my TP before unplugging the usb cable and now my TP does not see my pictures, QuickOffice files, etc, is there anything I can do? If I replug my TP via USB I see the files... I see the files via InternalzPro too.

    I tried to reboot the TP, close and open again.
    Last edited by fraincs; 09/23/2011 at 09:50 AM. Reason: typo
  6. #26  
    Quote Originally Posted by Orion Antares View Post
    Vista Protip #1: Upgrade to Windows 7, NOW!
    some folks aren't interested in shelling out the money to upgrade the OS on their 3 or 4 year old PCs. i'd rather just live with Vista until it's time for me to upgrade to a new computer (which isn't far away, i suspect)
  7. Philippz's Avatar
    15 Posts
    Global Posts
    24 Global Posts
    When you click Safely Remove Hardware on the Taskbar, you have to click on Eject Touchpad instead of on Eject webOS-device. Clicking the latter gives me the Ouch message after unplugging.
  8. #28  
    if im not connecting in USB mode , is it ok for me just to pull the plug ? coz connecting without USB mode always having problem with removing(eject). end up i need to enable usb drive mode. and eject it.
  9. #29  
    my eject works fine under XP but I have to wait a few seconds for the screen to go back to home before removing the cable
    sent from my HP Touchpad OR AmigaOne X1000
    AmigaOS lives !
  10. TPRu's Avatar
    2 Posts
    I had the same problem, no matter which way I disconnected.
    In the end it worked when I switched to admin mode (WinXP) before connecting the touchpad.
Page 2 of 2 FirstFirst 12

Posting Permissions