Results 1 to 3 of 3
  1.    #1  
    hey everybody, i need some help. i've tried searching the forums and google but haven't found an answer. here's the deal, i'm in africa and just got my family to bring me a touchpad from the states, but i can't get it activated. i so can't wait to get it up and going

    for internet i'm using a macbook with a 3G internet stick, when i try sharing internet from my macbook's wifi, the touchpad says its connected but i can't move forward and can only pick a new network or start over. i can connect other computers or my iphone to my macbook this way with no problem.

    i could activate it using the hotel's wifi but it needs a user name and password from the web browser.

    any thoughts on what i could do?

    thanks for the help!
  2. #2  
    something isn't right with your shared connection. Do you have another device you can connect to see if it can get all the way to the internet.
  3. #3  
    I was not able to activate my Touchpad via my Palm Pre+ hotspot (ironic, no?). The TP connected to the hotspot but refused to go through the activation procedure, similar to what you describe. I had to use a fixed wifi hotspot in the campground we were in to complete the activation. After that it worked just fine on my hotspot for everything else. So, sounds like you may need to find an open wifi network somewhere to complete activation.

    Incidentally, I had the same problem the first time I tried to open the App Catalog. Couldn't do it through my Pre hotspot that first time. Since then it's been ok.

Tags for this Thread

Posting Permissions