Results 1 to 3 of 3
  1.    #1  
    I'm having a strange problem and wondering if anyone else has seen this.

    I have a Skype account defined with proper credentials.
    I previously was able to get online in Messaging, see buddies and IM Chat.
    I was able to create a Skype video call and conduct a video call.

    Now, I cannot sign-in to my Skype account in Messaging. When I start the app, it starts in offline mode. I tap the dropdown and select Available. I get the rotating widget and the "Signing in..." message. After several minutes I simply return to Offline.

    I have tried the following:
    Removing my Skype account and readding.
    Signing out of Skype on my PC before trying to sign in from my TPad

    All to no available. I know my internet connection is working.

    Any ideas?

  2. #2  
    This happened to me when I first put in my Skype credentials. I restarted my TP and it was fine.
  3.    #3  
    Hobbes9, that worked. Never really had a reboot problem with my Pre, so didn't even think of doing that. Thanks!

Posting Permissions