Results 1 to 10 of 10
  1.    #1  
    I was on vacation when I first picked up my TP, so I didn't have the chance to work it real hard. Well, for the last 2 days I've been trying to use my TP for "real world" stuff - scheduling appointments, etc. Result - I had to revert to my netbook several times. Problems were with the browser and calendar.

    I decided to buy a HP wireless printer to go with my TP and my wife's iPad. When I tried to create a new account on Best Buy's website, the TP browser could not display the confirmation page, forcing me to the netbook to try again.

    Today was worse. Trying to schedule an exam for my son required me to create an account online. Once again, the TP browser was unable to display a confirmation page, and once again I had to get out the netbook. Then, when I tried to put the new appointment in the calendar, the calendar started to act up. After I entered the new event, the event didn't appear on the day page and the page refused to scroll. Then, when swiping the day page trying to scroll, the TP kept opening the phone window and a large, blank gray box in the notifications area. I finally closed and reopened the calendar and the event appeared.

    Next, I tried to enter a different appointment. Same thing. After creating the event the day wouldn't scroll and the phone app and mystery notification started popping up again. Then the whole TP started lagging and froze up. Tried to force it off with the power button without luck, then just put it down and waited. Finally got to the point where I could launch Device Info and force a restart, which seems to have got everything working again.

    To be fair, I don't know if an iPad or Android tablet would have done any better with the websites, but the calendar issues were disconcerting. I hope some OTA patches will smooth these things out because I really want the TP to be successful.
  2. rkarolak's Avatar
    21 Posts
    Global Posts
    100 Global Posts
    I'm not sure I'm ready to give a verdict one way or another, but I have run into a few occasional rendering issues. At Starbucks the button rendered behind the text and was difficult to get it to 'click' to continue. Otherwise the rendering has been pretty good, despite a few cases of slow-down (usually flash). I'll have to do a similar test and try to use the touchpad as my main computer on vacation and see for what things I'll have to revert to my laptop for. I know somethings, like importing and editing photos, will be on that list.
    WebOS Devices: Palm Pre-, HP Touchpad
    Android: HTC G1, HTC Evo 4G
  3. #3  
    Welcome to life with a beta version of webOS 3.0!
  4. #4  
    I think of anything that WebOS needs to improve on, it's the browser. Functionality, not the UI. The UI is fine, but even in the Pre, it just needs to be better.
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
  5. #5  
    If you read a lot of the posts, I think you'll find that the calendar app seems to be the biggest problem app on the TouchPad. One that caught the eye of many reviewers and a few that had the ear of an HP rep that indicated that they were known issues that would be patched on the next update.

    I know that doesn't help you today but I have confidence it will be fixed in short time and the matter will be soon forgotten.
  6. #6  
    After helping my son move into a new abode, I sat down and used his iPad to visit my usual web sites. The iPad browser works ok, but it's not like using a normal browser. Entering text gets interesting when you try to cut & paste: I had a hard time of it! No tabbed browsing, instead you have to tap an icon that takes you to a screen showing the open windows plus an icon that opens a new window: like I said, it works, but that's a bit clunky imho.

    In other words, it's not a notebook computer either. Since I have a smartphone and a notebook, I'm wondering if a "pad" makes any sense, other than as a piece of hi-tech jewelry. . .? I've got a boat to spend money on, so $600-700 for jewelry as opposed to boat hardware is a no-brainer!!
  7.    #7  
    Quote Originally Posted by whitty View Post
    I've got a boat to spend money on, so $600-700 for jewelry as opposed to boat hardware is a no-brainer!!
    I've got a 35' fifth-wheel camper. Eats money like a boat, but without the seasickness... :-)
  8. miata's Avatar
    509 Posts
    Global Posts
    698 Global Posts
    I'm still trying to find other things that the TP does better than my laptop. Media consumption -- photos, movies and music are the few things that I find to be better with the TP.

    I've concluded that I am very unlikely to use the TP around the house for browsing. Web rendering is unreliable, passwords don't get saved and no search. Moreover, if you need to view a PDF you can't scroll pages with magnification on -- and again no search.

    Mail, calendar and contacts are also very "bare bones." For work I knew that was no VGA out and hoped for a future USB to VGA converter. But, there is no Java to run Webex and I haven't been able to get the VPN working with my company's vanilla Cisco set-up.

    I've more or less concluded that I will almost only use the TP is when I am away from my laptop -- in which case 7" is better than 10" and 3G with GPS will be very useful.

    I'm pretty sure I will return my unit to BB before the Friday deadline and will hold out for a Opal 3G.
    Last edited by miata; 07/11/2011 at 10:21 PM.
    Pilot Pro -> Pilot Vx -> Kyocera 7135 -> Treo 650 -> Treo 680 -> Pre -> Pixi Plus -> Pre2 + TouchPad -> BB 9930 -> Pre3+ Playbook
    Verizon -> Cingular -> ATT -> Sprint -> Verizon -> ATT
  9. #9  
    You also can't upload files from the browser, which is kind of annoying for real-world use.
  10. #10  
    Quote Originally Posted by jhoff80 View Post
    You also can't upload files from the browser, which is kind of annoying for real-world use.
    Why not? What TP does when you select file for download?

    Sent from my Transformer TF101 using Tapatalk

Posting Permissions