Results 1 to 12 of 12
  1.    #1  
    Is anyone else having problems connecting to Exchange 2010 servers via the OWA service?

    On my TouchPad, I've successfully connected to Exchange 2007 servers using what I believe are regular exchange protocols but one of my accounts connects to Exchange 2010 where their rules requires personal devices to use the OWA service which is fine because my blackberry and Outlook on the desktop connect just fine this way, but the TouchPad doesn't seem allow for OWA sync connections.

    I get a message indicating the username or password is incorrect, but I know they work because I can use them in the browser and my other devices connect just fine.

    I talked to the IT guy and he thinks it's the TouchPad because his iPad connects just fine using OWA.
    Last edited by Downtime500; 07/11/2011 at 03:02 PM.
  2. #2  
    Did you ever find a solution to this? I'm having a similar problem. I get the username/password incorrect error message, too. It happens both when I try to add it as an account, and when I try to access my e-mail using the browser.

    The same problem happens on my Pixi, which used to be able to connect to this same e-mail account, before Exchange was upgraded. I looked at HP support, and the only useful suggestion they seemed to have was to check if the server is using a self-signing certificate, which my IT guy says they're not. He tried everything he could think of to get my device working.

    Anyone have any suggestions?
  3. #3  
    I am having the exact same issue. Its showing bad username/password but I know for a fact that it and the settings are correct. Anyone resolve this issue?
  4. #4  
    Ditto for me. Any chance HP would take this on?
  5. stahl7639's Avatar
    4 Posts
    Global Posts
    7 Global Posts
    I'm having a problem with the e-mail app as well. I cannot send an email, yet i can recieve. I am using my university's email servers, and when i set up the outgoing email in settings, it does not authenticate using ssl settings and the designated port.
  6. hf199's Avatar
    83 Posts
    Global Posts
    718 Global Posts
    Same here! I was getting my exchange mail on my Pre minus and suddenly I wasn't getting my email from work anymore. I was getting this "SSL certificate" message along with username and password problem. The IT guy said they upgraded but did not sign off on the SSL certificate and I tried with my Touchpad and the same thing happened. He said the I-phone can bypass this problem.
  7. #7  
    I don't know if this will help anyone else, but the problem ended up being with my password. Our IT dept now requires a non-alphanumeric character in the password, so I added a ~ to mine. When I changed it to something without that, it worked.
  8. #8  
    My work email went from outlook 07 to 2010. OWA works fine!

    Server: owa. Company's name. Com
    Domain : find out your company's domain
    User name:
  9. #9  
    Might try inputting your username in the domain\username or format. That has worked for me on older WinMo devices before.
    Touchscreens are a fad.
  10. #10  
    For *my* environment, this is a certificate issue. Open the URL that you indicate for your activesync server in in the browser. When prompted, accept the certificate. Go back to your exchange account config, type your credentials.. and you should be golden.
    Pilot 1000 > PalmPilot Pro > Handspring Visor > Treo 700p > XV6700 > HTC-6800 > Pre- > FrankenPre2
  11. enb123's Avatar
    1 Posts
    Global Posts
    199 Global Posts
    That worked perfectly for me - thanks very much for the tip!

    Sent from my DROID3 using Tapatalk
  12. #12  
    I just resolve the issue for a client that can connect all devices except the HP tablet. After some review of the posts, here are the two new additions that lead to the resolution:

    Client is using: Exchange 2010

    1. Ensure Autodiscovery is setup properly: I used the SRV option, seems to be the simplest
    ref: A new feature is available that enables Outlook 2007 to use DNS Service Location (SRV) records to locate the Exchange Autodiscover service

    The error the HP Tablet was present was a Http 500 error. While most thought this to be a certificate error it appears to be an Active Directory Error and permissions. Here is the Microsoft site that I used to find this issue and resolve:

    2. Exchange ActiveSync Returned an HTTP 500 Error
    ref: Exchange ActiveSync Returned an HTTP 500 Error
    Comment: The issue appears to be a permissions issue in Active Directory and the changed mentioned in the technet article is quick and easy if you have access to the Domain Controller. If you do not you may want to pass on the link above to your systems administrator.

    The above issue and resolution was in relation to Exchange 2010 and using a Public CA certificate. If you are using a self signed certificate, this may resolve the issue however there are some other posts that deal with self signed certificate based issues.

    Good Luck

Posting Permissions