Results 1 to 4 of 4
  1.    #1  
    So I synced some music on my TouchPad using HP Play Beta. Problem is while I can see the files on my TouchPad, the music player is not recognizing them. I'm thinking HP Play buried the files too deep in the file structure in order for the TouchPad to recognize them.

    What are your thoughts?

    I included a screenshot of Windows Explorer to enforce my point.
    Attached Images Attached Images
  2. #2  
    Mine works, and that is the same kind of folder structure I have, which is:

    (/media/internal is the path for the USB mount)

    I downloaded HPPlay on 7/9, had it automatically import my iTunes music list, built a new playlist, and then synced that playlist to my Touchpad. Music shows up in folders similar to your structure. When I fire up the Music App, it's all there - music listing in the songs, artists, albums, genres, and playlists.

    Sorry I can't help, but that has been my experience with HPPlay and the Music app thus far. I was mildly impressed that it worked for me the very first time given some of the other bugs I've seen in some of the other apps.
  3. #3  
    what app is recognizing them if the player isn't playing them?

    also, what format and bitrate are they using?
  4.    #4  
    I decided to open my music app and there is my music. I copied that music over three days ago and had been periodically checking the music app. For some reason it has decided to show up now.

    Don't ask me what I did. I don't have a freaking clue.

    Edit: The following is the details of a randomly selected song that worked:

    File: MPEG-4 Audio
    Bitrate: 296kbps
    Size: 6.67MB
    Length: 00:30:10
    Last edited by bobsentell; 07/10/2011 at 03:13 PM.

Posting Permissions