Results 1 to 4 of 4
  1.    #1  
    In one of those threads where the usual debate of "we don't need no stinkin' apps, we got flash!" occurs, it was mentioned that the lack of an HBO Go app wasn't an issue since the TouchPad supports flash and, the thread claims, he was able to use the HBO Go site just fine.

    Well, I tried the site and while it loads just fine and it asks you to login using your cable/DBS provider login info (to verify your subscription status), when loading any individual movie, the player gets stuck in the "Optimizing Video Quality" and it never plays.

    Even after restarting the TouchPad, nothing plays, it just gets stuck there.

    Anyone else having any luck there:
  2. #2  
    There were some threads about this before. Do a search but it was something to do with bandwidth.
  3. #3  
    Do you have a WiFi N router?

    I don't know if thats the difference, I don't have an HBO Go account, but I went in and watched a couple trailers in the best quality they had. Looked really good and worked perfectly fine.
  4. mosdl's Avatar
    781 Posts
    Global Posts
    787 Global Posts
    I get to the asking for provider, but it won't actually open up the window to log into comcast...
    Apps: MyQ for Netflix (Phone/TouchPad), Giantbomb (Phone), Excavate (Reddit/Digg clients for TouchPad)

Posting Permissions