Page 1 of 15 12345611 ... LastLast
Results 1 to 20 of 300
Like Tree16Likes
  1.    #1  
    Since getting my touchpad Friday, I have been losing sound periodically. Turning volume up and down has no effect, nor does toggling mute on and off. Only a restart fixes it....temporarily.

    Anyone else? I really hope there is a fix short of exchanging. I had hoped the days of shoddy hardware were over....
  2. #2  
    This happened to me for the first time today. The strap on my bag broke off and it fell to the ground. Inside was my TouchPad and binders, and when I happened to try playing a video afterwards, no sound! But fortunately, like you I discovered a reboot got going again. Man, I was so relieved lol! But it's the only time it's happened, and I hope the last.
  3.    #3  
    Mine has experienced no trauma....and this has happened several times now.
  4. #4  
    This has also happened to me. I was beginning to think I had a defective unit but now that I see this post, I'm convinced it is a software issue that can probably be fixed with an update.

    My Pre Does EXACTLY What I Need It To Do, And Thats Why I Have A webOS Relationship.

    Twitter: @LordSecksie
    TextOne: LordSecksie
  5.    #5  
    Well on one hand I guess I'm glad it isn't just me....but seriously, can this crew not bring a product to market without all these issues?! My original Pre was replaced umpteen times for defects, and in a month and a half since switching to the Pre 2 I'm awaiting my FOURTH this week.

    I really love WebOS...but I'm starting to wonder.
    kyleprettyman likes this.
  6. #6  
    Happens to me also. A reboot fixes it. PDK apps still play sound when this happens though so its an enyo thing (bug).
    retroblu likes this.
  7.    #7  
    Nothing plays sounds for me when it happens. Angry Birds, the standard apps, system sounds, nothing.
  8. Hobbz's Avatar
    273 Posts
    Global Posts
    279 Global Posts
    I've had this start within a couple hours of activating mine on Friday. Its occurred perhaps 6 times and the only was to fix is a reboot. Seems to be a software issue. Hopefully its fixed with an update soon.
  9. mauro1's Avatar
    205 Posts
    Global Posts
    213 Global Posts
    happened to me as well. No idea how it came to be. I'll pay better attn next time. Revoot fixed it. Could have sound in enyo app, nor system sounds nor in Pandora. Didnt think to try PDK app.
    Palm Pilot -> IBM WorkPad -> Handspring Visor -> Palm VIIx -> Palm T|X -> Palm Pre -> US GSM Palm Pre 2 [shelved] and 16GB HP TouchPad [died] -> (Samsung GNex and 32GB HP Touchpad with CM9)
  10. #10  
    No audio as well. I have to reboot to get the sound back. It'll maybe last a few hours, then happen again. When I try to play an audio clip (ringtone?) it stops at 00:00:00.00.
  11. #11  
    I am experiencing the same issue. I thought it was the headphone jack issue all over again, lol!
    BeingBoston121 likes this.
  12. #12  
    I hope you guys are putting this in the sticky for TP bugs.
    If this helped you hit thanks.
  13. #13  
    If this helped you hit thanks.
  14. #14  
    add me to the mix!

    maybe its the memory kinda pf deciding it wont spend memory on sound... i dont konw what that meant... i'm no computer guy
  15. fed5's Avatar
    48 Posts
    Global Posts
    49 Global Posts
  16. #16  
    was it r/t bluetooth pairng to ur phone? Mine was. Reboot fixed it
  17. fed5's Avatar
    48 Posts
    Global Posts
    49 Global Posts
    as a matter of fact, yes. Bluetooth headphones worked for a bit, but i stopped listening to the movie i was watching. Then started listening again and no sound. Turned off bt and still, no sound on tp. Reboot reset all sounds, incouding the annoying keyboard click i turned off.
  18. #18  
    same thing here. No sound just now. I was wondering why my keyboard stopped clicking. Had to restart.
  19.    #19  
    Anyone else having this problem seeing a pulseaudio "failed to create simkninput: too many inputs per sink" error message in logs?
  20. revelated's Avatar
    6 Posts
    Global Posts
    16 Global Posts
    I noted this in one of my review videos. I got blasted with a bunch of people that claimed there wasn't anything wrong with the TouchPad - that I must have "Muted" the device accidentally.

    Now I have a clue as to why it happened. I do have message alert on and I do get messages regularly. So the alert is causing the sound to just die out until/unless you reboot it?
Page 1 of 15 12345611 ... LastLast

Posting Permissions