Page 3 of 15 FirstFirst 1234567813 ... LastLast
Results 41 to 60 of 300
Like Tree16Likes
  1. #41  
    Quote Originally Posted by jbertovi View Post
    This happened to me twice. Contacted HP via chat and they recommended an "Erase apps and Data". I haven't experienced the problem since, but it has been less than 24 hours since the erase. I'll let you know if it happens again.
    Sound is still going out. Erase apps and data didn't work.
  2. jwiley9's Avatar
    7 Posts
    Global Posts
    11 Global Posts
    I doctored mine and it stills does it!
  3. #43  
    Quote Originally Posted by jbertovi View Post
    Sound is still going out. Erase apps and data didn't work.
    At this point,erase will not help as this most likely is a software issue...
  4. #44  
    Quote Originally Posted by SirataXero View Post
    If your sound stops, try doing things like playing music and/or launching the phone app and dialing a number. You don't need to call, but just dial. The dial tones generally start with a pop and then sound returns. I've noticed this happen a few times already.
    Interesting experiment, I will try this when no sound happened.
  5. #45  
    This is a known bug. It exists in WebOS 2.x also. There's no way to avoid it. When it happens you usually have to reset your device to get it back. Although sometimes it will come back on its own.
  6. jwiley9's Avatar
    7 Posts
    Global Posts
    11 Global Posts
    Quote Originally Posted by jwiley9 View Post
    I doctored mine and it stills does it!
    They told me it appeared to be a hardware issue and to exchange the TP, I did and havent had a problem since. And seriously the palm profile makes it beyond easy. The only thing I had to do was reinstall Preware. And now I have used 2 devices and while they are not "perfect" I have not had any real issues with it being laggy or unresponsive at all.
  7. #47  
    i can confirm that this happens ALL THE time after continued prolonged use of the Touchpad.. i hope HP is aware of this and working on it. a memory problem?
  8. #48  
    Add me to the list. Sound stopped working on me. Was only using apps, next thing i know no sound. I did do a reboot and so far it is working again.
  9. mikeyvt1's Avatar
    59 Posts
    Global Posts
    64 Global Posts
    I've exchanged my touchpad twice now. The first one had a popping noise when the sound came on every time. The second had a humming noise when the sound was on then would pop. The newest one runs the best and no popping or humming noises. After prolong use though it does lose sound. The only way that I found to get it back was to restart the device... I hope they do figure this one out. Then again I'm still on my pre- from launch day.
  10. mauro1's Avatar
    205 Posts
    Global Posts
    213 Global Posts
    Keyboard clicky sounds go away (at least they did for me) following the addition of an account that pulled a lot of mail (my main gmail aco****) as part of the initialization of a new touchpad.
    Sequence to the observed error, unwrap touchpad, power it up and restore a backup.
    Go into the accounts app and begin adding passwords for saved accounts.
    When you get you an account that pulls a lot of emails and there is quite a few BRRRRING sounds due to new mail stacked upon eachother, the keyboard clicky and swishy sounds go away until a reboot.
    Should be easy to reproduce to find the bug
    (my bet is on successive calls to "play a sound" overloading the sound sink)
    Palm Pilot -> IBM WorkPad -> Handspring Visor -> Palm VIIx -> Palm T|X -> Palm Pre -> US GSM Palm Pre 2 [shelved] and 16GB HP TouchPad [died] -> (Samsung GNex and 32GB HP Touchpad with CM9)
  11. #51  
    I have a launch day TP and this has happened once. I rebooted the device and the sound is back. I hope this is software related only and can be updated with an OTA update.
  12. #52  
    My UK touchpad is also losing sound :'( rebooted was ok then after 1 day they are gone again

    Cmon HP I'm not rebooting my TP every day or so to get something as crucial as sound back!

    Never had this issue with my gen 1 iPad or Moto Xoom and they were both day 1 purchases.


    -- Sent from my Palm TouchPad using Forums
  13. #53  
    I had the loss of sound issue since receiving touchpad. Everything would be ok and then I'd notice the sound had gone. When the sound goes you will find that the music and video players will not move along the timeline when you try and play. This issue would occur anything between a few hours and a couple of days. The only apparent fix is to reboot. I contacted support 3 times and the last fix they tried was to reinstall the OS rom. This however did not fix the issue. I convinced them it was hardware issue and had my TP replaced. The replacement has been ok for 2 days now.
  14. #54  
    Interestingly my Pre 2 had this exact issue when I first got it. I think a restart fixed it and then it never came back.

    So I suppose it is reassuringly a software issue not a hardware issue.
  15. #55  
    I have noticed that youtube videos have no sound at times. I did notice that the volume button seemed to adjust the ringer and not the music. I will try the log thing if it happens again [it's been 2 or 3 times and no reboot or logic about why the sound came back.]

    Otherwise this TP thing is amazing!
    IIIXE>Clie:N710C>N760C>NX60>Treo[600>650>700]>Centro>Pre+>Pre2&Touchpad 32GB
    webOS Themes: star-trek-universe star-trek-future Future Trek for Tpad

    My CV:
  16. #56  
    Finally found a thread describing the exact issue I'm having with my TP. Just another one to add to the list before a much needed software updates is available for download. Glad to know its a software issue compared to a defective unit.
  17. #57  
    Quote Originally Posted by HardBeatZ View Post
    I would like to get some log files from devices experiencing this issue. Below you will find the steps.

    1. Launch Device Info
    2. Go into Device diagnostics
    3. Select Menu
    4. Click on collect logs
    5. Email logs to me (send me a private message for email address)

    Do the above steps just after you are able to reproduce the issue or experience the issue, take note of the time collect the log file and then send to me.

    Thank you
    Would the logs still be useful (i.e. contain enough information) if I have the Muffle System Logging patch installed in Preware? I'm experiencing this issue pretty frequently as well.
  18. #58  
    hit me too.... still waiting on the email address.
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  19. rksand's Avatar
    151 Posts
    Global Posts
    152 Global Posts
    I have this issue as well.
  20. #60  
    same issue for me. I'm glad i found this thread. I did the live chat and she said she was not aware of this problem at all. Told me i was the first to have it. I did the full secure erase and the problem still persists.
Page 3 of 15 FirstFirst 1234567813 ... LastLast

Posting Permissions