Page 15 of 15 FirstFirst ... 5101112131415
Results 281 to 300 of 300
Like Tree16Likes
  1. #281  
    Not to blow the patches theory, but I don't have a single patch on my TP, and I have the periodic sound loss. I have tried to figure out what application might cause it, but just when I think I have it nailed down, my theory is proven wrong. I thought it was Angry Birds, but then I've played it many times without losing sound. I thought it might have been Sports Live HD, but then I have used that application many times with no sound loss. I wonder if it could be if you have apps left open for long periods of time? I had my Sports Live app on all day yesterday (college football freak here, shout out to my Clemson Tigers, 5-0, go figure!) and near the end of the evening, I noticed my sound was gone. Emails, web use, and Sports Live was it yesterday, but had applications open the entire day. That's my latest "theory".
    PalmPilot, PalmIIIc, Treo 650, Pre, Pre 3, Nokia 1020, Lumia 950

    "It's good to be the King" - Mel Brooks, History of the World, Part 1

    "I would rather have a German division in front of me than a French one behind me." General George S. Patton
  2. asif9t9's Avatar
    36 Posts
    Global Posts
    74 Global Posts
    Maybe one of the patches listed is a patch you need?

    Oh, I forgot, I have the F4 Phantom Kernel. First time around when I had the problem, I was running Warthog.

    Oh, I also don't have any sound alerts.
    milesbelli likes this.
  3. #283  
    I am having the same issue since day 1 (have had TP for 1 week only).

    I have installed few apps (angry birds, tunein, pandora and few other. I use angry birds mostly and sound works just find when I using. Sound disappears when I am not using the TP.
    I haven't installed preware.
    I do not keep any apps running the background.
    I charge it to 100% before going to bed and leave as it is (no apps running). And in the morning sound is gone.
    Email notification is on.

    Using audio restarter is not the solution as I use alarm on TP.

    Had a chat with HP customer care and I was suggested to Erase Apps and Data. Did that yesterday and today I woke up late for office (no sound). Sound disappears every night when I am asleep. I do get 5-6 emails during that time.

    I hope HP releases the update for this as I don't think this is a hardware issue.

    ---------- EDIT 10/10/2011 -----------

    Turning off all notifications to MUTE (was originally System Sound) seems to have resolved the issue. I haven't had that issue in last 3 days.
    Last edited by shailps; 10/10/2011 at 10:13 AM.
  4. #284  
    I have been having this issue two or three times a day since installing custom kernels. Had it only once in the month prior.

    -- Sent from my HP TouchPad using Communities
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    People asked me for a donate link for my non-catalog work, so here you are:
  5. Semma2's Avatar
    291 Posts
    Global Posts
    292 Global Posts
    I had this issue happen to me exactly once, and it has never happened again to date. No preware or patches installed.
    comptuter likes this.
  6. #286  
    Here is a solution from
    No Sound from Speakers - Page 6 - Support Community

    Disclaimer: I am not responsible if you brick your TouchPad. If you do things right, you shouldn't have an issue.

    Issue: Seemingly on random, TouchPad no longer produces any sound, until next device reboot.

    Cause: pulseaudio overflows and crashes. System cannot close it, and restart it, for some reason (bug).

    Workaround: Turn off all background audible (and maybe vibrational?) notifications, such as new e-mail.

    Temporary Fix (if you don't want to turn off notifications):

    1) Install/Open Preware.

    .....a) Download the .jar on your computer from here and open it on your PC, installing drivers if necessary.

    .....b) Activate developer mode on your TouchPad.

    ..........i) In the "Just type...", type: "webos20090606" (without quotes), and follow instructions (Note: DO NOT INPUT A PASSWORD).

    .....c) Connect the TouchPad to your PC and open the .jar file you downloaded in step (a).

    .....d) Click the globe on the right, search for "Preware", install. Disconnect.

    2) In the options (click "Preware" on top left), go to "Manage Feeds". Add the following feed:

    NAME: webos-testing-armv7


    3) Now back to the "Preware" home screen, search (top right) for: "Xecutah" (without quotes), and install it.

    4) Open Xecutah. In it, open the Xserver. Go back to the Xecutah screen, open Xterm. Inside the Xterm, type the following commands (be sure to wait for the command to be run after entering the first line):

    stop pulseaudio

    start pulseaudio

    5) You're done. Sound should be restored.

    Now, every time your sound freezes, just do step #4, and you're golden (leave the Xterm card active in the background so you have easy access).
  7. #287  
    I added a couple of aliases to my .profile, so I can do this with a few keystrokes...
  8. #288  
    At least there's a workaround I guess. The issue has been bugging me a lot though.
  9. #289  
    I decided to combine the stop and start into one command. Using vi within the linux terminal, I added the following line to my .profile:
    alias rs="stop pulseaudio && start pulseaudio"
    so now I just start Xterm and type "rs" (no quotes) enter. Problem solved...
  10. #290  
    Seeing an issue with complete loss of sound first time today. (I have had my touchpad more than 2 months now)


    Playing music on pandora. after every song ends and the next one starts, the sound goes away as if it was muted. Volume +/- has no effect. If I manually mute and unmute, the sound comes back. Pandora is happily "playing" the songs one after the other all along.

    What's happening?
  11. #291  
    Just tried Pandora, sound does not mute after song ends, in fact I have not had the "losing sound" issues since the 3.0.2 update. BTW, overclocked with many patches.
  12. alan sh's Avatar
    766 Posts
    Global Posts
    913 Global Posts
    I lose sound about once a day. Its a pain. Seems to be worse since I installed warthog .
    I use restart audio to reset.

    I wish we knew WHY this happened. Anyone think it might be
    be fixed in 3.0.4?
  13. #293  
    have been very satisfied with the tp, this sound issue is ridiculos tho. Have to restart the tp at least oncd a day now!
  14. DeadVim's Avatar
    184 Posts
    Global Posts
    268 Global Posts
    Quote Originally Posted by ipodhappy View Post
    have been very satisfied with the tp, this sound issue is ridiculos tho. Have to restart the tp at least oncd a day now!
    I was having problems and progressively took the patches off (just the recommended performance ones) to see if it made a difference.

    To cut a long story short, it didn't.

    Life is too short to fiddle further, I will work around it, it seems to happen more when I'm streaming something using the browser than via another app.

    (edit) Interesting user name
  15. #295  
    Either hardware problem or Sound driver problem. I think better consult their tech support and solve your problem.
  16. #296  
    For what it's worth, I've had my TouchPad for two months, and when I first got it it had these sound issues. I turned notifications to vibrate only, and have not had any problem since. Obviously, a fix from HP would be better, but setting alerts to vibrate is most definitely a safe workaround.

    Actually, do we know if 3.0.4 fixed this?
  17. #297  
    Actualy I start having problems with Audio after the latest update. Searching online,I found a solution that at least is better then reboot. I did not try it yet.
    Get the patch Pulse Audio Restarter from Preware. They promise that it should work for "audio stops working" problems. Appears to be a well known Linux problem with Pulse Audio.
  18. #298  
    Sorry for the probably daft questions but I have this same problem with the audio and I'm hoping the fix detailed above can sort it out. I have a couple of questions though:
    1. The instructions say: 'Open Xecutah. In it, open the Xserver.'
    When I open Xecutah the only option I have in there is to 'Start XTerm'. So how do I open Xserver inside Xecutah? I have Xserver as a separate icon nothing from within Xecutah. Could someone kindly explain this?

    2. A couple of people above have suggested using an alias in the .profile. Where in the file system do I find the .profile? What directory?

    Appreciate any help. Thanks.
  19. #299  
    Mine recently started losing sound (and mic), which I thought was caused by the suborbital app (which makes no sense, but it was the last software change I made before it started happening). I figured my problem wasn't hardware-based since sound would only come back after a reboot.

    The only other change I made was using one of those mini-styli that I got on ebay for $.20.
    It seems that if I put it in the headphone jack, sound/mic eventually goes out. I reinstalled suborbital and left the stylus out for the past few days and haven't had any loss.

    I'm wondering if the plastic isn't ESD-safe and trips some sort of protection.
  20. #300  
    After the TP has been on for a long time I'll lose some audio. It was on the touchstone overnight in exposition mode and it lost audio. I have 3.0.4 with Uberkernal and patches. There are still system sounds and sound with video, but not from the TP's Streaming Music Player. When I open a music file (i.e. browse with Internalz or Tegi's to my music folder and open an mp3 or flac) the TP starts SMP to play back, but all I get is the spinning wheel.

    I get no sound from apps that must use the SMP:
    TuneIn Radio
    VideoFlood audio and other podcast-type streams
    website links which stream mp3, m3u, pls
    Touchpad's "Music" player
    Music Player (remix)

    I do get sound from:
    VideoFlood's video streams
    TouchPlayer (playing audio only files and other media)
    Kalemsoft "
    Audiophile HD
    Receiva (it must transcode radio streams and serve them to the TP in another format)
    Youtube and websites with flash audio etc, any which don't hand off the stream processing to the TP

    Luna restart doesn't fit it. PulseAudio Restarter, or typing in the command equivalent don't help. A system restart does.

    Does the Streaming Music Player use gstreamer? I think the issue might be something preventing webos from calling on gstreamer.
Page 15 of 15 FirstFirst ... 5101112131415

Posting Permissions