Results 1 to 6 of 6
  1.    #1  
    My TP is completely frozen. It is not responding in any way. Initially, the screen was working but no programs would open. Now, it's completely frozen on the just type screen. I tried pressing the power button, but it did not respond to that. Any ideas?
  2.    #2  
    Sorry. Found the answer. it's hold the power button and the button in the gesture area for 15 seconds.
  3. #3  
    Hope that solved your problem
  4. khue19's Avatar
    20 Posts
    Global Posts
    27 Global Posts
    I ran into what sounds like the same issue. Holding power and gesture area button for about 10 seconds performed a hard reset of the touchpad and all seems back to normal.

    Most apps would not launch, I was able to get some games to launch, but some would error and close.
    launcher still worked but after selecting an app it would "glow" for a second then do nothing.
    Just type screen would come up but no keyboard.
    Holding the power button did nothing except turn off the screen.
    Palm Pre 2 w/ Preware
    HP Touchpad 32GB WiFi
  5. #5  
    Hi chandler1818 and khue19,

    Has this happened before? Is there something specific you can do to cause the issue? If you can reproduce it, I'm sure you will be asked to capture a log to submit to HP.
  6. #6  
    Happened to me today. Did the same procedure. I left it on touchstone for charging overnight. When I woke up saw the device frozen.

Posting Permissions