Page 3 of 3 FirstFirst 123
Results 41 to 45 of 45
Like Tree1Likes
  1. #41  
    I've tried the patch, different router, different password....

    Still have the same issue where it thinks it's connected, but no communication takes place.
  2. #42  
    Had similar problems - intermittent connectivity; dropbox and Google docs had stopped working altogether. Changed D-Link DIR-655 router to WPA2 only and TouchPad immediately could access all online accounts that previously had issues.

  3. #43  
    I am now having issues myself. Am with ROGERS in Toronto and up until last week was using a different router ( off hand i don't recall which one + would have to phone Rogers to get he brand name of it) but for 3 weeks after years of no problems, I started losing my internet connection to my main computer every few minutes or so. I was having to a reboot about 10x a day, and doing a re-set on the router and finally switched it for a new one at Rogers last week, a CISCO DPC3825 and all of a sudden i too can no longer connect to wifi for either o my HP am going to look now to see IF there is some hardware upgrade that might be to blame, not having downloaded it yet...if not, I will be back ;-(

    I should add that my iPhone, iTouch can both access wifi in my home but it is only the 2 Touch pads that cannot! Of course the two I mostly use on wifi....
    Not sure HOW to change the router to WPA2 only but I will figure it out and try that but I am not sure that will work on my end.
    Last edited by ShelaghDB; 08/30/2012 at 02:42 PM.
  4. #44  
    Nothing worked. I had to phone ROGERS and they weren't very helpful but tried changing my settings from WPA2 to WPA but that didn't work, nor did other things they tried, putting it to a less secure setting, which is always supposed to work, or so she said, but in my case it didn't.

    My last router was the SPC ( the black one ) I was told there wasn't a model number but it ws just called t he black one, but that one I hadn't any wifi issues with it so I was told to go back and switch this to a new one of those IF they have them.

    Great help!!! ;-(

    Its weird, I can send out email from the Touchpad but I just cant get any web pages connected
    Last edited by ShelaghDB; 08/30/2012 at 10:44 PM.
Page 3 of 3 FirstFirst 123

Posting Permissions