Results 1 to 12 of 12
  1. nethan's Avatar
    96 Posts
    Global Posts
    97 Global Posts
    Anybody have any luck getting Skype working? When I log in it just sits at the signing in prompt with the little loading circle spinning away. If I enter the wrong password it does come back as a bad password but the correct log in just hangs.
  2. #2  
    I had no problems, it works great.
  3. nethan's Avatar
    96 Posts
    Global Posts
    97 Global Posts
    Strange... I rebooted and it logged me in just fine.
  4. #4  
    I had the same problem--but eventually it worked. Question now is, how do you actually do a video call using Skype? I can't figure it out--I see no option to do so.
  5. #5  
    On your messaging app try clicking on available and sign off, and then sign in again. I had issues with google talk but after doing just that everything worked great.
    MacBook PRO 13" 2011 i5
    TouchPad 16GB
    HP Veer on T-Mobile
  6. #6  
    Yep works great. Already made a video call to my wife and daugher!
  7. #7  
    How do I initiate video from the Touchpad?
  8. DeusEx's Avatar
    51 Posts
    Global Posts
    92 Global Posts
    Quote Originally Posted by MikeElmendorf View Post
    How do I initiate video from the Touchpad?
    If the user is already on your buddy list, launch the messaging application, tap the service box to "Skype" instead of Google, AIM, etc. From there just select the video camera icon and you should be good to go.
  9. zineesh's Avatar
    32 Posts
    Global Posts
    34 Global Posts
    how are you finding the skype integration on the touchpad compared to other tablets
  10. #10  
    it took mine forever to log in...just wait it out all be fine
  11. #11  
    I've not had any luck finding a Skype user via the Touchpad Phone & Video Calls app. If someone contact me, it works just fine, but if you type in a skype name into the search bar, it can't find anyone. Any thoughts?
  12. #12  
    I've tried it about 25 times (my acct on my pc, a new acct on the TP) and we get perfect audio WITHOUT video then when you switch to include video, NO AUDIO and no way back.

Posting Permissions