Results 1 to 18 of 18
  1.    #1  
    I'm trying to port some of my apps over to the touchpad, but I can't for the life of me figure out how to put the device in developer mode. Anyone have any ideas?
  2. #2  
    Just type for webos20090606?

    galaxy tab tapatalk
  3.    #3  
    awesome thanks a ton, I should have tried that from the get go lol
  4. #4  
    or if you want to feel nostalgic:

  5. #5  
    Go Contra!
  6. JerkyChew's Avatar
    80 Posts
    Global Posts
    85 Global Posts
    What does developer mode buy us? Obviously, I'm not a dev. :-)
  7. #7  
    Dev mode unlocks the beauty of homebrew
  8. #8  
    Quote Originally Posted by wushu2004 View Post
    or if you want to feel nostalgic:

    ha ha, I still use that because I used in a trillion time way back in the stone ages when we all had to root our Pre's to get into a Terminal and edit the code itself. (***Que the flash backs of the good ol' days ) I used it so much I probably can type it in fast than the webos date one above.
    "Life is Hard... it's harder if your stupid"
    - John Wayne
  9. BBooDad's Avatar
    406 Posts
    Global Posts
    540 Global Posts
    It seemed to take a while for the Developer Mode "to take" on my TP. First I entered Dev Mode, then rebooted, then plugged in, and webOS Quick Install didn't see it. I re-did the code to enter Dev Mode which showed it was on, and tried webOS Quick Install again, and voila, it was on. Now installing PreWare 1.7.0 :>

    addendum: taking a suspiciously long time to install from my W7-64 laptop..... it turns out it worked, but webOSQI didn't know it.(?) PreWare runs. Other patches and an app I'm working on installed fine. No reboots needed after patching with webOSQI, unlike with PreWare. Not sure if this is webOS 3 specific, or was that way on Pre2, too.
    Last edited by BBooDoc; 07/05/2011 at 08:56 PM.
  10. #10  
    FWIW, the DevMode Launcher from preware seems to work just fine - of course, you have to have preware installed first.
  11. #11  
    You can also enter ##devmode# from the dialer.
    Gregg Ginsberg, P-CLP
  12. #12  
    no need to reboot after 2.x...
  13. #13  
    Ok, so I don't know what I'm doing wrong but it says it requires a password that I am sure I never set. So how can I reset or fix this. Please and thank you.
  14. #14  
    Second line of the Dev Mode screen states:

    If you have not set the developer mode password or have deleted it, just hit "Submit"
    I see pandas.
  15. #15  
    Quote Originally Posted by PrinceAlbert View Post
    Second line of the Dev Mode screen states:
    Well yea but even when I input my own Password it still says failed. I have know clue as to why.
  16. #16  
    Hit 'submit' with nothing in the PW field...

    -- Sent from my Palm TouchPad using Forums
  17. #17  
    Ok, so once you are in Dev Mode, how do you get out of it?
  18. #18  
    Bring up dev mode again and move the slider to off.

Posting Permissions