Page 3 of 23 FirstFirst 1234567813 ... LastLast
Results 41 to 60 of 456
Like Tree41Likes
  1. #41  
    The Facebook app status update box doesn't resize as you type and there's no way to drag the cursor along the line of text. Highlight only highlights what's visible, so can't be used as a workaround (great way to delete part of your text, though).
  2. #42  
    I cant seem to disable flash from auto loading in the browser. Can anyone else turn it off? Please fix this ASAP..

  3. #43  
    UPDATE: problem solved. After I did a reboot (via Device Info), webOS correctly showed those apps as "Failed" in the App Catalog. Clicking on the button gave me the option of re-downloading the apps. everything works now.


    I just ran into a really strange issue with app updates. I saw that there were updates to the HP App Catalog, Adobe Reader, and Quickoffice, so naturally I updated all three. After they all downloaded the TP had a reboot.

    The App Catalog updated, but now both the Adobe Reader and Quickoffice are stuck in a weird state of perpetually "installing" and shows no sign of changing.

  4. #44  
    Quote Originally Posted by k4ever View Post
    I transfered 13gb of music from my Android tablet to the Touchpad in USB mode. Put all of the music in a folder labeled "Music". The Music app cannot find any of it. Still says I have 0 songs.
    +1 but in addition to that I copied few photos and videos too, nothing is showing up. Even pdf's are not hoping up in app
  5. #45  
    @k4ever @filjosh, have you tried restarting the TP yet? i use Salling Media Sync to sync with iTunes, but i did notice that the music app didn't show the songs until i rebooted.
  6. #46  
    Quote Originally Posted by un_designer View Post
    @k4ever @filjosh, have you tried restarting the TP yet? i use Salling Media Sync to sync with iTunes, but i did notice that the music app didn't show the songs until i rebooted.
    yes multiple times, still same result

    any other way around?
  7. #47  
    unfortunately i don't know of any other ways around. it seems like a bug. you might try going into the "Help" app and click on "Live Chat" to see if someone there might have better ideas. i did that early early this morning and was totally surprised that there was actually someone there, who was able to help me resolve my issue from a few posts up above.

    the other option is to use Salling Media Sync. it's THE best solution that i've found so far since giving up all the smart playlists i've spent so much time creating in iTunes isn't an option for me.
  8. #48  
    As far as the music goes, what I did was use HP Play to transfer my music over, and then I disconnected and then reconnected and checked the files, then disconnected again and they popped up on my touchpad. I asked support about the flash issue(cant turn off auto loading of flash) and they say its a bug btw, and said that with the next OTA update which is coming soon it'll be fixed.

  9. #49  
    hp Play did the trick, connected to mac opened hp play and as soon as detected songs I disconnected touch pad and songs were there
  10. reast's Avatar
    71 Posts
    Global Posts
    76 Global Posts
    I seem to have a recurring issue where I lose access to the Internet. Wifi will show connected, but i have no access. Other devices on the network work fine. A soft reset does not fix the issue. A hard reset (power,volume up, select) fixes the problem.
  11. #51  
    Me too. I noticed a pattern where I lose access after unlocking the TP. I turn wifi off and then back on to get internet back. Let me know if you find a permanent solution....thx
    xninjagrrl likes this.
  12. #52  
    What I've noticed from my 1.4.5 profile programs on the Touchpad (after it automatically uploaded them)

    Angry Birds runs full screen, but not hi-res. (The Angry Birds HD that you can download specifically for the TP runs at hi-res.)

    World Series of Poker - Full screen, low res.

    Mini Golf Wacky Worlds - Full screen, low res.

    Super KO Boxing - Full Screen, low res.

    Glyer 2 - Full screen, low res.

    H.A.W.X. HD - obviously, hi res.

    Rednecks Vs. Aliens - Full Screen, but surprisingly, it looks hi-res.

    Just noticed that my Deer Hunter didn't make it over to the Touchpad - I'll have to check that out.

    Most other programs appear in a Pre-like fashion - about one-quarter of the screen, in the direct middle. This is not a problem, since the on-screen image is larger than the Pre itself, so you get more real estate to play with.
  13. #53  
    The only bug I've come across is a blank notification pop up. It's the same notification rectangle that you see when you power off the TouchPad, except it's blank.

    I had the Facebook App open, 3 browser cards, an email card, the Spaz HD card, and the HP App Catalog in card view. When I would want to open another browser card, it would pop up with a blank notification every time. I'm quite positive that all it was saying is that I couldn't open another browser card.

    Other than that , haven't seen much in the way of bugs.
  14. #54  
    Every now and then I notice that the launcher pages don't change with a side swipe, and I have to manually change them by pressing the launcher tabs.

    Anyone else noticing this as well?
  15. #55  
    Quote Originally Posted by bhughes719 View Post
    I am also having this problem, but after seeing this post, I remember back to how everyone had trouble setting up yahoo mail on other webOS phones, so it may just be the same issue.

    The way to fix this on the webOS phones was to:
    Go to Email app
    Go to "Preferences & Accounts"
    Click "Add Account"
    Click "Email Account"
    Click "Manual Setup"
    Change the settings to:

    Incoming Mail Server:
    Enter username and password
    Change encryption to SSL
    Change port # to 993

    Outgoing Mail Server:
    Click "On" for "Use Authentication"
    Type username and password again
    Change encryption to SSL
    Change port # to 465

    However, if I recall, the other problem was that there's a bug with yahoo imap and wifi, so it won't sync over wifi. So for now, it looks like we're out of luck until this is fixed.
    It worked, but won't let me send.

  16. #56  
    Wifi network searches are inconsistent. I am camping with my TP. The campground has wifi, our friends have a hotspot, and both my wife and I have hotspots via our Palm devices. The network search will find 1 or 2 of these at a time, but never all of them. Last night my wife had her iPad on her Pixi hotspot. I was right next to her but the TP refused to show her hotspot until I searched for it by name. I have found that doing a network search for any name, say just "1", will force the TP to show *all* available networks. Otherwise it's hit or miss whether you'll see wifi networks in your area.
  17. #57  
    how is the volume on your headset guys? Thy are low on mine and i use Bose on ear ones.
  18. #58  
    My rocketfish bluetooth 'phones do fine for volume for youtube, streamed audio, app audio. Haven't tried onboard music yet.
  19. wesleyrg's Avatar
    2 Posts
    Global Posts
    3 Global Posts
    Problem with connecting to a wifi service that has one of those auto-connect webpages wehre you have to "accept" the terms of use. The browser won't automatically pull up that page, which then won't allow me to get data (example- ATT wifi at Starbucks). Tried hard and soft resets, and still no go.
  20. #60  
    Quote Originally Posted by bulls96 View Post
    how is the volume on your headset guys? Thy are low on mine and i use Bose on ear ones.
    Mine is low too.
    NiceGPSuperior1 is a free GPS program, now with the ability to save your map! Get more info here. It's free! If you like this app and want to encourage development, you can donate from the web page link.

    NiceDrudgeReader is a fast, simple reader for The Drudge Report. It is only $0.99, so check it out, too! More info here.

    Search for "Nice" in the app catalog to see all my apps.
Page 3 of 23 FirstFirst 1234567813 ... LastLast

Tags for this Thread

Posting Permissions