Page 22 of 23 FirstFirst ... 1217181920212223 LastLast
Results 421 to 440 of 456
Like Tree41Likes
  1. #421  
    experience with FB Mafia War (flash intensive) games using TP, Sony Viao laptop and Galaxy Tab.

    1) Initial Browser upload
    Viao leads, follow by TP and GT jointly

    TP and GT definitely stuck at the last 85% of progress bar and struggle to load up flash.
    Not sure if this is case of insufficient ram or limitation of graphic ram.

    2) Game play (Jobs)
    Viao still leads, follow by TP, GT last

    3) Browser scaling
    Viao still leads, follow by GT, badly scaled by TP

    In TP, right side of browser concealed by right panel.

    4) Subpage control
    Viao still leads, follow by GT, TP hits the shower

    TP struggles to enter the subpage, eg to deposit into banks, travel to other destination. Tried about 10 times to enter crime spree and failed to do so, keep going into refresh mode and then sent back to the home page after a long wait.
    GT is slightly better if you can find the g-spot for the URL control as this does not align well with the lettering. eg if you click X, you may not close the page. You have to click around the x and somehow managed to close it.

    5) Fight / Robbing
    Viao first, follow jointly by TP and GT.

    6) Home page to MW page
    Viao first, follow jointly by TP and GT.

    5) Find option
    No find option in both GT and TP.

    Apart from Atlanta which is a mobile version game, it is very difficult to play this flash game efficiently with TP.
    Playing on laptop is still the best way.
    TP is definitely lagging in zynga games with intensive flash.

    Not sure if virtual ram will help in this case. But it is noted the single CPU core GT demonstrate almost similar speed in most cases is certainly vexing.

    Differing opinions are welcome.
  2. #422  
    has anyone reported the fact that the touchpad can't leave comments on the main page?
  3. #423  
    I searched, but couldn't find a better place for this bug.

    - Profile Already Active -
    I had to Doctor my Sprint Pre- (1.4.5) last weekend and after signing into my profile it informed me that the profile was signed on to another device and I need to transfer files from that device.

    The real issue is that after completing the sign on, the applications downloaded before did not download. After all previous doctors, before purchasing the TouchPad and including it in my profile, resulted in the phone redownloading all the applications that used to be there.

    In order to ensure that it wasn't an error in the Doctor, I did it again this weekend. Same result.

    HP can contact me for any further details.
    Attached Images Attached Images
    "Be excellent to each other!" -Bill & Ted
  4. #424  
    BUG - TP Full-Screen Orientation is upside down while in "laying down" angle in HP Case

    My apologies, I created a new thread for this before realizing there was a bug thread:
  5. #425  
    I don't know if it was mentioned before. Some apps lost wifi connection. TP was connected to wifi, internet was working, however, help and app store were showing no internet connection.

    Sent from my Transformer TF101 using Tapatalk
    AMR-1 likes this.
  6. #426  
    My TouchPad really doesn't like to be on standby for an extended period. It seems every time I wake it up after more than a few hours of standby time, it freezes for about 20 seconds after unlocking, then reboots.

    Might be an issue with receiving too many notifications. Often this happens when, during the time the TP was in standby, I've received multiple emails (from 2 accounts) and FB notifications.

    EDIT: This just happened again.

    Approximately three hours since last use. TP was on Touchstone, charging. Woke up the TP and loaded a webpage (webosroundup's latest "TouchPad on Trial" article). Page finished loading, I double-tapped to zoom in, and device froze and rebooted. Full reboot, not just a Luna restart.

    Loaded article again, finished the article, threw away the card. Put TP down. Five minutes later I hear the power-on noise. The thing had rebooted a second time, just sitting there with no cards open, not ten minutes after the last reboot. What the hell.

    webOS 3.0.0, 32GB TouchPad, no homebrew/patches.
    Last edited by VCI_Cell; 07/26/2011 at 03:48 AM.
  7. #427  
    Having an issue when I try to log on to the ASU secure server ( When I tap on the box to enter my username and password, the keyboard won't pop up. This is not a problem on my Palm Pre+, I have logged on many times with it.
    Could someone else follow the link with their touchpad and verify? Go to then click on the "my asu" or "sign in" tab to go to the secure logon page. Tap on the boxes for entering username and password to see if your keyboard pops up.
  8. Chris4434's Avatar
    33 Posts
    Global Posts
    48 Global Posts
    I've been using my Touchpad for about a week now and here are the bugs I've noticed...

    1) text will frequently render incorrectly in the browser. It's like half the text is higher than the other half

    2) playing flash videos can be buggy and they don't play smooth unless you have NOTHING else opened.

    3) the memos app will not respond or open a new memo when you click the sticky pad with the + in the top left corner

    4) many of the built in and 3rd party apps frequently lag and the whole os needs a big improvement in the smoothness of scrolling and navigation.

    5) the screen is very warm (color wise) and needs to be adjusted.

    6) swiping up from the bezel causes the open app to scroll down before going into card view

    7) you can't choose which way to hold the touchpad when watching full screen videos (it stays where the bottom of the video is on the side with the speakers)

    8) websites render pretty slow all around

    9) when in a website choosing a drop down menu causes the rotating circle to come up for a second which is very annoyIng.
  9. DCFlyer's Avatar
    107 Posts
    Global Posts
    117 Global Posts
    I live on 19th St. Every time I type 19th, auto-correct changes it to 10th (with a grey underline), and I have to tap it to change it back. Quite annoying! Why would anyone want that to happen?

    *update* Butler had me wipe and restore. For some reason, that fixed it.
    Last edited by DCFlyer; 07/28/2011 at 10:04 PM. Reason: *update*
  10. #430  
    My google calender entries dont update on my Pre and I put things into the calender and when I put them in using the Touchpad they don't update on my phone. I've checked my account passwords tried removing/adding the account and I still run into issues. I hope this is fixed in the update along with the issues in the chat app that I had mentioned earlier.
  11. #431  
    I haven't been able to determine a pattern or cause, but occasionally (maybe once every 2 or 3 days) my wireless will disconnect. When I try to reconnect, it gives the 'connecting' message for a few seconds and then fails. After that, our wireless won't even show up in the list of available networks. I have to restart the device and then it connects immediately and smoothly and if fine for a couple more days.
  12. mcheffe's Avatar
    10 Posts
    Global Posts
    17 Global Posts
    Quote Originally Posted by RoboCAD View Post
    Mine did this, but only after it was in USB mode. I thought I might have accidentally deleted a file or something, but it just happened again and I know I didn't touch any files. When I Ejected the drive, it rebooted the TP and came back with all my apps (except the built-ins) in the Download tab.

    My wallpaper also disappeared (I had changed it to a custom one), leaving a gray background. I had to Change Wallpaper in the Screen & Lock app (it was still there in the folder) to get it back.
    I ran into this also. I had just used USB to transfer a single text file over to the TP. I then ejected the TP and disconnected. A short time later I turned it on and found my background image had disappeared and it was solid gray. I entered my PIN to get into the device and went into Device Info and performed a reboot. When it came back it had my background image restored but all of my launcher icons were back in there original locations instead of where I put them.
  13. #433  
    Quote Originally Posted by MCompeau View Post
    I've had this issue also.. I have not figured out how to reproduce the failure, though the folowing DOES get things working again.
    1. Exit app/s
    2. Do a TouchPad "Salute" (hold both the power button and the front button down for 15 seconds)
    3. When the TP restarts, enter the offending app (music, ringtone, browser video play, whatever) and while attempting to play the media, turn the volume 'UP'.
    4. It should be working at this time.
    I have had this problem as well. It's happened 4 times now in the last week that i've owned it. I'm seriously consider returning it until all the kinks are worked out.

    I really love it but i can't keep resetting it to fix it. Is it just us? any one else with the issue? maybe an exchange will help?
  14. #434  
    Quote Originally Posted by WhammChalk View Post
    The only bug I've come across is a blank notification pop up. It's the same notification rectangle that you see when you power off the TouchPad, except it's blank.

    I had the Facebook App open, 3 browser cards, an email card, the Spaz HD card, and the HP App Catalog in card view. When I would want to open another browser card, it would pop up with a blank notification every time. I'm quite positive that all it was saying is that I couldn't open another browser card.

    Other than that , haven't seen much in the way of bugs.
    having this same issue a lot!
  15. #435  
    Quote Originally Posted by msprunck View Post
    Bug: The phone app appears randomly (usually when in the internet app or have a bunch of internet cards open). This totally disrupts everything. All that happens is the phone app icon/card appears and just cycles. Phone app never really opens and the only thing to do is swipe it away.

    1) is anyone else still getting this?
    2) Has anyone found a fix other than just rebooting)
    3) Anyone know if this is one of the bug fixes in webOS 3.0.2?
    getting this same error a lot!
  16. AMR-1's Avatar
    258 Posts
    Global Posts
    261 Global Posts
    I have noticed this too... I also notice that sometimes Chrome has issues getting the comments loaded on P|C too...

    Quote Originally Posted by Cantaffordit View Post
    has anyone reported the fact that the touchpad can't leave comments on the main page?
  17. #437  
    bug - HP App catalog no wifi, then connects but you cant download apps
    bug - screen brightness auto adjusts then resets then readjusts
    bug - browser keeps looping e.g logging in to precentral

    Darn it this incremental .01 update better be a doozy, Android 3.0 was not this buggy. Cmon HP to use a US expression, your not playing in the tablet little league you know, so step up your game!

  18. #438  
    Sometimes I will type in a field, and Shift+M won't work. I have replicated it in both precentral forums and on Facebook.

    In this very post I had to tap shift and then M, because Shift+M wont work. Shift Z has the same issue. I am using the onscreen keyboard, Small Size. Shift X and Shift ? Sometimes have problems, but not always. Very kooky. Matt
    varavant likes this.
  19. #439  
    In the mail app, the search does not search inside the body of mails: search for an object or author works fine but the content is not searched.
  20. #440  
    IMAP mail accounts do not seem to work properly (at least for gmail): when a mail is marked as read on the TP, this does not sync back to the server. Concretely, if I switch on my laptop, all the mails that I have already read on my TP appear as new on the laptop. Tedious.

Tags for this Thread

Posting Permissions