Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 79
Like Tree7Likes
  1. #21  
    Quote Originally Posted by FesterTreo View Post

    Isn't that a question for your android forums? The TP will connect to any wifi hot spot but its up to your phone to create that hotspot. HP/Palm phones that have either the official mobilehotspot app or the freetether app can create hotspots.
    But will it connect to an ad-hoc network? The demo's in store do not recognize the ad-hoc network my cell phone router sends.

    Any thoughts?

    Best Buy guys thought it was because they have 20+ wi-fi networks running in the store.

    I'm new to the webOS and absolutely love it. I just hope their is a way to connect to an ad-hoc....or if not bluetooth internet sharing...

    I'd appreciate any feedback?
  2. #22  
    Quote Originally Posted by slick5150 View Post

    Seriously, there's no reason at all it wouldn't work.

    Nope - it does not work.

    I'm sorry.

    I tried for hours yesterday.

    Any suggestions?
  3. #23  
    Anybody get it to work?

    freeTether v1.1.3
    Pre v1.4something (latest that Sprint dains to give me)
  4. #24  
    Quote Originally Posted by teagueghost View Post
    I plan on being an early adopter of the Touchpad but due to being tied into a wireless service plan my phone will be android. Does anyone know if I will be able to tether my android 4g phone to the Touchpad?
    I can say with certainty that it will work. I used the official Sprint HotSpot app the day I got the TouchPad and it worked just fine. I've since rooted my Evo 4G and it again, works just fine.
  5. #25  
    works on my pre2
  6. #26  
    Quote Originally Posted by Cantaffordit View Post
    works on my pre2
    With your TouchPad?
  7. #27  
    Its really hit and miss. Are you getting IP configuration failed? I click the connection while its being set up and tap IP forwarding on my Pre, that works some times. Otherwise, you can do it manually. Hope that helps!
  8. #28  
    I'm going (freeTether settings) WiFi, WPA2 Personal) - nothing else.

    I can't even get the TP to see the Pre most of the time!
  9. #29  
    I just changed the Pre device name to something simple 'pre' and it seemed find it easier and was able to connect!
  10. #30  
    Also, if you click Connections on the Pre freeTether, you get the MAC code for the TouchPad rather then the name of the device that you gave it.

    I wish that could be changed.

    It's the same for the router, it sees the IP address but not the name (at all). Frustrating.
  11. #31  
    Quote Originally Posted by PF Graham View Post
    Nope - it does not work.

    I'm sorry.

    I tried for hours yesterday.

    Any suggestions?
    I am on vacation for the 4th and have been using freetether to get internet on my new 16gb TPad with no issues. Have easily been online 12+ hours without a hitch. Heck the Mrs. even jumped on with her Nook Color for a couple of those hours and still no issues. Works awesome and does make me wish for the Pre3 to have 4G.
  12. #32  
    I've been freetethering to my touchpad on vacation too. It works as well as anything else i've tethered to.
  13. #33  
    I had that bizarre IP configuration issue using Pre w/ FT on a Wal-Mart demo. I just figured it was the weird POWM (People Of Wal-Mart) vibe, so I didn't try to troubleshoot it there.

    Hopefully it will work fine when mine arrives.
    I see pandas.
  14. #34  
    I am using wifi tether app on rooted evo to tether to my touchpad. It is working flawlessly. No cords and no connection issues. Rooted my Evo via unrevoked and was really easy. Getting the wifi tether app to work initially was kinda tricky but now I have no problems.
  15. #35  
    Since I have not been able to connect with my Hp netbook using Mobile Hotspot on my Pre, I am going to load FreeTether and give that a try and then be ready to use it on Touchpad (whenever I finaly break down and get one!) My question is should I go ahead and ditch Mobile Hotspot and delete it first? Not sure if it matters or not or even how to delete it? Any help?
  16. #36  
    freetether works great!

    writing this from touchpad...
  17. #37  
    BWAH-HA-HA! Can you hear me now? On my TP, tethered via Freetether to my Pre-...

    Just went through all the motions (I'd dumped all my homebrew in expectation of the never to appear update).

    WOSQI -> Preware -> Freetether -> open WiFi (tried BT for grins, no joy)

    Worked like a charm, right out of the box! Now I can take this bad boy to work!

    This is gonna cost me big - $25 ea to Jason, Preware, and Freetether
  18. mosdl's Avatar
    781 Posts
    Global Posts
    787 Global Posts
    Freetether/Sprint pre-/Touchpad worked out of the box for me.
    Apps: MyQ for Netflix (Phone/TouchPad), Giantbomb (Phone), Excavate (Reddit/Digg clients for TouchPad)
  19. globex's Avatar
    159 Posts
    Global Posts
    163 Global Posts
    FreeTether didn't work for me. The TouchPad had a really hard time connecting to my Pre-. But My Tether worked without any issues.
    Bell Pre since August 27 2009
    HP Touchpad since July 1 2011
    Development/Design contribution to:
  20. #40  
    My Touchpad's initial setup was done via FreeTether on my Sprint Pre

    Worked great, no drops or other connection issues.
    Palm IIIx > Palm m505 > Treo 300 > Treo 600 > Treo 650 > Centro > Pre- & Touchpad
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions