Results 1 to 5 of 5
Like Tree2Likes
  • 1 Post By NuclearKev
  • 1 Post By Herrie
  1.    #1  
    Hey guys, I'm having some cert issues on the Pre 3 (WebOS 2.2.4). I was searching around on the forums and found a lot of information that I hoped would work, however, none of it really did. I tried OpenSSL Updater + Root certs update (currently both installed) and cert grabber (it can't find any installed certs) but neither of those seem to do anything. I also read that if you remove two files, `/var/ssl/index.txt` and `/var/ssl/serial`, reboot the device, and check cert grabber, it should work. This didn't work either. I've resorted to manually inputting the certs myself via cert manager. Is there anything else I can do?

    Basically the problem is that when I attempt to install something from preware, I get an error because of SSL cert problem. Not to mention email doesn't work unless I manually install the certs.

    One extra note is that for some reason, my list of certs is deleted when I power off the device.

    Any ideas? Thanks!
    Last edited by NuclearKev; 01/17/2018 at 10:12 PM.
  2.    #2  
    I fixed my issues! Looks like the OAuth2 patch fixed everything! I'll be using my Pre 3 full-time now.

    -- Sent from my Palm Pre3 using Forums
    Preemptive likes this.
  3. #3  
    Thanks for the info. Not sure that I've paid much attention to that patch, so I'll look into it further.
  4.    #4  
    Sure thing! It could have also been due to getting a SIM in. But I'm pretty sure it wasn't until after I installed the patch that it began working. +1

    -- Sent from my Palm Pre3 using Forums
  5. #5  
    Sure thing! It could have also been due to getting a SIM in. But I'm pretty sure it wasn't until after I installed the patch that it began working. +1

    -- Sent from my Palm Pre3 using [i]Forums
    SIM would sync network time & date normally.


    -- Sent from my TouchPad using Communities
    HP Veer (daily driver), HP Pre 3, HP Touchpad Proper 4G/LTE (Sierra MC7710), HP Touchpad 32GB WiFi, Palm Pre 2
    NuclearKev likes this.

Similar Threads

  1. Curious sound problem: LG TV + external speakers
    By sasha2 in forum LG webOS TV
    Replies: 4
    Last Post: 06/10/2017, 09:33 AM
  2. Problem recover broken Pre2
    By davodego in forum Palm Pre 2
    Replies: 11
    Last Post: 12/26/2016, 03:07 AM
  3. WIFI problem
    By slamdunk_n1 in forum HP Veer
    Replies: 3
    Last Post: 12/21/2016, 09:21 AM
  4. Wifi Authentication Problem
    By fedelodo in forum Palm Pre 2
    Replies: 3
    Last Post: 11/22/2016, 04:55 AM
  5. new power board problem lg 47ld450
    By ianfishman in forum LG webOS TV
    Replies: 0
    Last Post: 09/29/2016, 04:16 PM

Tags for this Thread

Posting Permissions