Results 1 to 4 of 4
  1.    #1  
    I recently took apart my Pre 3, but since I put it back together I am getting no sound from the speaker (it was working fine before). I've checked all the connections, and even tried a replacement speaker, but still no sound. I even reset the phone and no joy. If I run the diagnostic tests no sound comes out. Sound is fine through headphones. Is there something I am missing?
  2. #2  
    are you sure the speaker connection actually "connects" ?
  3. snpg's Avatar
    7 Posts
    Global Posts
    9 Global Posts
    I've checked that any they're fine. I've even used two different backs (the one that holds the speaker) but still no joy.
  4. #4  
    check the headphone connector switch stick a toothpick in there to try to clean it out. it happens a lot have not use the headphones then try to use them.

Similar Threads

  1. Network Time not keeping clocks accurate
    By Chris Holst in forum HP TouchPad
    Replies: 36
    Last Post: 08/25/2018, 09:35 AM
  2. Preware Not Installing
    By rockpebble in forum HP TouchPad
    Replies: 29
    Last Post: 10/09/2017, 09:14 PM
  3. Anyone working on Touchpads?
    By Kneelbeforezod in forum HP TouchPad
    Replies: 5
    Last Post: 10/01/2017, 03:18 PM
  4. Replies: 1
    Last Post: 08/08/2017, 03:39 PM
  5. Not been here for a few years
    By demagbk10 in forum LuneOS
    Replies: 1
    Last Post: 07/18/2017, 02:30 PM

Tags for this Thread

Posting Permissions