I have a EU Pre3 with WebOS 2.2.4
Trying to hang on to it, but it keeps acting up more and more. Having problems with too many cards, can not synch my Google account, having trouble with various mail servers and it hangs when switching in and out of flight mode are just examples.

So I tried to see if installing preware/homebrew/uberkernel and some patches will let me use it a bil longer.

However, I can not set it to developer mode because there seems to be a password set (tried to leave it empty as is suggested, but that fails). I bought the phone used right after it came out from someone who got it very cheap at the HP clearance sale. Maybe he had set the password.

So I thought using Webdoctor might reset the password. However, Webdoctor seems to _always_ insist on installing a version of the novacom driver that does not work on either of my 2 windows machines (one with Win 7, one with Win 8.1). Tried different verison of the novacom driver already, but the phone is never recognized.

So WOSQI does not see the phone because DM is not set and webdoctor does not see it because it uses the wrong (?) novacom driver. I think. Spent all day getting this to work today without success. Windows sees the phone immediately when I plug it in. Tried it in "just charge" and "USB device" mode. Dozens of reboots of Pre3 and Windows.

There seem to be other ways to reset the password (maybe from the command line, "novaterm"?) Is there someone who can guide me to do it?