Results 1 to 3 of 3
  1.    #1  
    As a follow up to my new Pre3 that has just arrived ....

    So I fixed my Pre2 to remove the account link with impostah, so that it doesn't conflict with the Pre3's initiation, and so far it doesn't seem that there's a problem for this part at all.

    I moved my SIM to the Pre3, entered my profile info and the loading of my files/apps started normally.

    I had some trouble with getting Preware installed, but overall most things are fine, my situation is that most paid apps (and others) will not install. Oddly, it refused to install Goggle map (which I installed via quickinstall/preware with the computer) and it won't update it... but other preware apps worked fine.

    I've updated the catalog (by resetting the date), so it's working as normal.

    I've updated the phone to 2.2.4.

    But these apps are in limbo.

    They re-download over and over and simply refuse to install...
    Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3(8GB) > Pre3 (16GB)
    I see a pattern...
  2.    #2  
    Found it... it WAS the root certificate...

    Regardless of having set the time back, loading it, it required to be redone a few times before it started working right....

    But sadly, I now know is that there is quite a few Apps that do not work with the Pre3. I lost close to half of the games I used to play.
    Palm M105 > M130 > Zire 71 > Zire 72 >TX > Lifedrive > Pre > Pre2 >Touchpad > Pre3(8GB) > Pre3 (16GB)
    I see a pattern...
  3. #3  
    I wasted miso soup on my Pre3 Tuesday and now it's not doing anything, so I switched back to my Pre2. (Note: 2 weeks ago, my cat knocked my phone into a sink of water, however I got it out in time and after a couple of days, the touchscreen dried out and worked again. However, silly *** me never did attach it to a PC and copy everything off.) I'm having that problem with not reaching the app catalog. I tried moving the date back a year, to no avail. The WebOS Survival Kit mentions some instructions for getting it back, however the link points back to itself. I don't think that I had to do anything this past summer when all of this was going down, so I'm sort of clueless here. Is there a easy to understand set of unstructions out here. (I have not had much luck trying to do all of these suggested things out here, due to the fact that I don't do coding on these devices, so I don't understand the references that people will use.)

    Also, someone mentioned something about losing everything on their old device when they switched to a new phone. When I switched to my 3 back in May, everything still worked on the 2... until I starting fiddling with the wi-fi on it and it reset itself. I've got two places in mind that might be able to work with my 3, maybe even get it working. If not, I'll see if they can make a copy of it so that I can copy it to a replacement 3.

    I would appreciate any help that I could get from anyone.

Similar Threads

  1. My HP Touchpad won't install apps..
    By stevenv126 in forum HP TouchPad
    Replies: 1
    Last Post: 12/15/2011, 11:23 AM
  2. Apps Won't Re-Install
    By Johnlf in forum Palm Pre and Pre Plus
    Replies: 2
    Last Post: 07/23/2010, 04:44 PM
  3. Apps that won't install
    By jkeeler in forum webOS Apps & Games
    Replies: 1
    Last Post: 06/30/2010, 01:20 PM
  4. apps won't install
    By prubin in forum webOS Apps & Games
    Replies: 1
    Last Post: 05/14/2010, 06:38 AM
  5. Phone won't reboot / Apps-Tweaks won't install
    By TheRealAlien in forum Palm Pre and Pre Plus
    Replies: 4
    Last Post: 01/05/2010, 02:02 PM

Posting Permissions