Page 2 of 2 FirstFirst 12
Results 21 to 28 of 28
Like Tree2Likes
  1. #21  
    Strange thing is that this happens very rarely for my Google accounts, but my Office365 Exchange accounts for work lose the passwords regularly. Or just like hulickr says above, they just stop working and I have to go to the Accounts page and click 'sign in' again.
  2. #22  
    I get this on my google, yahoo and aol accounts, usually a reboot does it. I sometimes need to just delete the offending account and then set it up again. With google it's more of a pain due to the 2 step verification.
  3. #23  
    weird in that my thunderbird mail client on my PC did the same thing today, kept rejecting my password, spookily enough when i visited my gmail via webpage, the second i logged in (same password etc) the thunderbird client also loaded perfectly and stopped rejecting my password.
    Touchpad Keyboard Themes - >> Click Me <<
  4. #24  
    Quote Originally Posted by bethel95 View Post
    This link didn't take me to any instructions, just the Accounts>Help main menu. Please verify the link.
    Sorry about that bethel95. I just clicked on link in my first post and now it takes me to a different page as well. I was already logged into my google account at the time.

    Try this link:

    Scroll down to "How to generate an application-specific password" click on:
    Google Account settings page

    Login if you are not already logged in.

    Click on:
    Security (Along left side of page)

    Under "2-Step Verification" click:
    Manage your application specific passwords
    (if asked, verify password again for security measures)

    Under "Application-specific passwords" click on:
    Watch the video on application-specific passwords

    Hope this helps.

    Just a footnote...I tried deleting the Google account from my phone but it would not allow me to add a Google account afterwards because the password would not work (original problem).
    Also, When I first received my Touchpad, during the fire sale days, I remember having to go thru this procedure to setup my Google account on the TP; so this has been around for some time now. Just never had to use it since then.
  5. #25  
    You can also get to your Google Account Settings by

    Logging into your account
    Click on the "gear" symbol (on the right side of page)
    Choose "Settings" in the menu
    Along top of page click on "Accounts"
    Under "Change account settings:" click on
    "Other Google Account settings"

    Along left side of page Click on:

    Under "2-Step Verification" click:
    Manage your application specific passwords
    (if asked, verify password again for security measures)

    Under "Application-specific passwords" click on:
    Watch the video on application-specific passwords
  6. #26  
    I never had any difficulty setting up my three Gmail accounts on any of my webOS devices using the same account name and password that I did in Windows. It was only in the past 5-6 months that I first saw the "check your login" message, and then only on one account. After re-entering the account credentials, that account has never had another problem. Since then, however, at least one (and maybe both?) of the other accounts has had to be similarly reset. It's puzzling as to why this happened (perhaps a Synergy server issue?), but it's been so rare of an event for me that I've not found it that bothersome. Why it seems to happen more frequently to others is perhaps related to using 2-factor authentication on Google?

    Tungsten E, Treo 650, Pre+ (3), Preł (2), TouchPad (2), & my trusty Treo BT headset (in use!)
    Posts: Save/Restore Backup Process & Batch File | Activated! (Verizon Preł Activation) | "Not Enough Space To Download" Fix
  7. #27  
    I've tried all of the solutions listed above and am still having issues. The gmail notice kept popping up and prompting me to verify my login settings, but would not allow me to log in. I finally got tired of the pop-up and deleted the gmail account from my Pre 3, but now I can't re-establish the account. Every time I try I get an "unknown error" message. I carefully followed the good advice from everyone in this thread, but to no avail. Now I have a whole new issue that cropped up almost immediately after I deleted the gmail account from the Pre 3 - all of the text conversations I had going at the time are locked, as well as access to the contact information from all of those people I had been texting. I am honestly at my wit's end - can someone please help me figure this out? I'm a long-time Web OS user/lover but I am new to the forum and not too tech-savvy, so please be gentle.
  8. #28  
    Follow me on Twitter
    For the latest webOS news check out pivotCE
Page 2 of 2 FirstFirst 12

Similar Threads

  1. WebOS 1.2.1 Exchange username/password (lockout password)
    By dhmantell in forum webOS Synergy and Synchronization
    Replies: 6
    Last Post: 10/30/2009, 03:18 PM
  2. check user name and password?(biggest issue)
    By Piehole in forum Palm Windows Mobile Devices & Apps
    Replies: 11
    Last Post: 12/09/2008, 12:58 PM
  3. edit check min and check bal buttons on favorites
    By zackwz in forum Palm OS Devices & Apps
    Replies: 2
    Last Post: 07/21/2006, 05:09 PM
  4. Is the call log the only way to check a list of incoming calls?
    By wheine in forum Palm OS Devices & Apps
    Replies: 0
    Last Post: 07/30/2004, 04:47 AM
  5. Sprint Vision Password and Email Password are different!
    By RC46 in forum Palm OS Devices & Apps
    Replies: 1
    Last Post: 11/17/2003, 02:59 PM

Posting Permissions