Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By zclash
  1. zclash's Avatar
    23 Posts
    Global Posts
    187 Global Posts
    Today I tried to install the new app catalog only to find that every time i attempted to it would fail.
    any ideas as to why? not just the update but any new apps will no longer install i am connected to WiFi can still browse the net, and watch youtube videos, but am seemingly no longer able download from the catalog.
    Please help!
  2. #2  
    Is the time/date set correctly? That's usually the first thing to check...
  3. #3  
    Have you tried downloading via 3g instead?

    -- Sent from my Palm Pre3 using Forums
  4. zclash's Avatar
    23 Posts
    Global Posts
    187 Global Posts
    after all this community has been through still awesome as ever! Thank you! The time zone was the issue
    Remy X likes this.
  5. ldbriq's Avatar
    6 Posts
    Global Posts
    7 Global Posts
    I'm trying to update the mandatory App Catalog update on my Mom's Touchpad and it's not working. The first time I tapped it, it immediately told me that there was not enough storage to download. The TP has 11GB of free space so that's not the real problem. Now, it doesn't even give me an option to download and when I touch the App Catalog icon, it tries to open index.html in the web browser and then says: Error, Unable to resolve host.

    I've tried restarting multiple times and the date, time and time zone are all correct.

    Please help!

Similar Threads

  1. Issue downloading Carbon
    By tomhut in forum webOS Apps & Games
    Replies: 6
    Last Post: 04/16/2011, 10:48 PM
  2. Downloading Music Issue
    By dj ozone in forum Palm Pre and Pre Plus
    Replies: 1
    Last Post: 12/22/2010, 01:09 PM
  3. Help, Having Issue Downloading webOS QuickInstall
    By RoverNole in forum webOS Patches
    Replies: 7
    Last Post: 12/19/2010, 07:21 PM
  4. Having an issue with previously purchased app not downloading
    By sfang001 in forum webOS Apps & Games
    Replies: 1
    Last Post: 04/17/2010, 01:07 PM
  5. Has anyone had an issue downloading/installing apps with
    By Mattykinsx in forum webOS Discussion Lounge
    Replies: 17
    Last Post: 01/27/2010, 12:35 PM

Posting Permissions