Results 1 to 5 of 5
  1.    #1  
    Please help! I am a longtime reader of this site, though I don't post often. I have been with WebOS since the beginning! My problem is that I cannot complete the "restoring data" portion of setting up my phone. After a WebOS Doctor, I am able to log in to my account, and the progress bar proceeds normally to about halfway, where it freezes for a long time. Then I get a message saying data could not be restored, and I am able to try again. This also fails, and I am forced to restart the device. Interestingly, I usually lose cellular data service after the restart, and have no option but to re-doctor the phone. Also, after the restart, I cannot bypass activation. I have done this many times now. I have tried 2 different Pre3 devices, I have tried doctor versions 2.2.3 and 2.2.4 I have tried this with my Touchpad's backup both on and off. I have created another, new, WebOS account, and have no difficulty logging in and setting it up on either phone. I have a ton of texts, apps, and contacts on my original account that I'd really hate to lose. ANY and all input would be greatly appreciated!
  2. #2  
    I had the same issue. This happened after my camera stopped working which happened after I had 2 months worth of application database almost full errors. What I did was I created a new palm profile instead, and then used impostah to reconnect my existing profile back to my phone after it was up and running again. This allowed me to download the apps I already paid for, and I just manually added all accounts to synergy.

    Sent from my AT&T Samsung Galaxy S4 using Tapatalk 2
  3. #3  
    Maybe try the activation bypass tool but adding the installer ramdisk for your phone before running the tool. Check my resource list. After that link up your account with Impostah.
  4.    #4  
    Yes, this also happened to me after a couple months of intermittent "Application Database is Getting Full" errors. I had tried deleting files from the usb partition, old texts, and emails, etc. However, I think that didnt do any good, and I hadnt really had the time to attend to it properly. I have activated my device with a second WebOS profile, and then used Impostah to sign in to my original account. However, I discovered that, using Impostah, I am able to restore my ENTIRE account from HP's Backup servers, and also PICK which backup I want to use!!!! This thrilled me, but I was unable to complete the backup process, and began receiving the application database errors again.
  5. #5  
    Yeah I didn't want my device all clogged up again so I just installed my apps and synced with my accounts. I didn't get the database full errors after that.

    Sent from my AT&T Samsung Galaxy S4 using Tapatalk 2

Similar Threads

  1. HP Touchpad "Error Restoring Data"
    By 3FLi in forum HP TouchPad
    Replies: 9
    Last Post: 10/30/2013, 02:53 PM
  2. Hangs at "Restoring Data"
    By plariers in forum HP TouchPad
    Replies: 6
    Last Post: 08/28/2011, 12:23 AM
  3. Ran WebOS Doctor / Now stuck on "Restoring Data"
    By Demiroquai in forum HP TouchPad
    Replies: 0
    Last Post: 08/25/2011, 04:14 PM
  4. Phone "freezes" and then "catches up"
    By Reverse Taper in forum Palm Pre and Pre Plus
    Replies: 6
    Last Post: 08/13/2010, 01:15 AM
  5. re-syncing after restoring a damaged "User Data" file
    By rexdwilson in forum Palm OS Devices & Apps
    Replies: 0
    Last Post: 10/27/2005, 07:37 AM

Tags for this Thread

Posting Permissions