Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By Aeatherion
  1.    #1  
    As of this morning, I'm unable to log into my Gmail account. Worked last night, didn't change any settings, but not working now this morning. Getting the error: Login credentials rejected. Update your username or password.

    I'm able to log into my Gmail via the web on my Pre3, just not through the normal email app. I removed the account and re-added it, and it's still not working. Able to validate settings for receiving emails, but gives me an error on the outgoing validation.

    Anyone else have a similar problem? Has Google changed something overnight that's broken the app? Any advice?
  2. #2  
    Something happened yesterday morning where an email wouldn't send from my Gmail account. I started a new email and it worked.
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"
  3.    #3  
    Appears it was more than just a webos issue...

    Gmail, Drive, other Google apps down for some

    And mine appears to be working again now.
    OldSkoolVWLover likes this.
  4. #4  
    I had to reenter my password this morning on Pre3 and TP but only for one of my two accounts.

Similar Threads

  1. Gmail stopped working- Unable to Log In error
    By relfer in forum webOS Synergy and Synchronization
    Replies: 20
    Last Post: 09/27/2011, 10:08 PM
  2. Unable to remove patch see IPK Log
    By stksidehi8 in forum Palm Pre and Pre Plus
    Replies: 5
    Last Post: 01/19/2010, 05:15 AM
  3. Unable to log in to
    By Sparky977 in forum - Site News, Feedback & Help
    Replies: 1
    Last Post: 08/07/2009, 01:57 PM
  4. unable to view sync log on laptop
    By whitenack in forum Palm OS Devices & Apps
    Replies: 2
    Last Post: 04/15/2008, 05:05 PM
  5. Unable to log in under old ID
    By redshifted_v2.0 in forum - Site News, Feedback & Help
    Replies: 9
    Last Post: 04/29/2004, 05:13 AM

Posting Permissions