Results 1 to 7 of 7
  1.    #1  
    Ok - looking for the WebOS detectives to solve this one...

    I have an unlocked Pre 3 operating on Rogers. It's been awesome up until the last few days, where there are times where I can't make or receive calls, texts or data in my house. Here's the details (if you need more info, ask):

    - phone is fully functional outside of house
    - service is sporadically at the house, but nothing consistent to isolate a cause
    - when I go into "Preferences" in the Phone app, it will show a hazard/exclamation mark (similar to icon on this message) on Call Forward and Call Waiting during the times when there is no service
    - I've bought a new SIM card, with no change
    - I've disabled the WIFI, but makes no difference
    - It shows ROGERS in the top left corner and 4 bars of signal
    - no preware or any developer mode
    - tried to find WebOS Doctor - from my Palm profile, it has all my SN's, but says that it is not a valid serial number

    Can't think of any other information - ask if you need to know!

  2. #2  
    Any chance you recently put up metal siding/roof? Also, did your carrier switch frequencies?
  3. #3  
    You sure you got an AT&T one? Only that one works fully with Rogers/Bell/Telus.

    Without the UMTS 850 you'll constantly drop back to 2G.
  4.    #4  
    @bassman - no new siding or roof. Visited my service provider and there was no information about a frequency change.

    @toni - yep, it's definitely an AT&T one - the blue & white screen of shame shows up every time I restart it...

    Would a hard reset help? is it worth the risk/time?
  5. #5  
    I still can't imagine it's related to the phone, especially if it was working fine a few days ago. Have you tried another phone?

    You could try a hard reset, but I doubt it'll help. Where exactly did you get the phone from?
  6.    #6  
    Picked it up from California on Ebay - they were great, unlocked it for me & were great to deal with.

    working on getting a hold of another phone to try the SIM on it - my wife's phone (on a different network) seems unaffected...

    Will post if anything changes!

    Thanks for the input!
  7.    #7  

    After a day of investigation, it ends up that my neighbour was experiencing the same thing. Called Rogers and it is now a Tier 2 Escalated Ticket (whatever that means) and I should receive an answer/solution in 24-72 hours.

    Thanks WebOS Nation for your insight and help!

Posting Permissions