Results 1 to 16 of 16
  1.    #1  
    All the threads on App Catalog access are rather outdated, so I'm starting a fresh thread.

    Last couple of weeks, I have been unable to access the App Catalog from my Pre3 (and also my Pre2).

    Anyone else seeing this? Any suggestions?

    Best regards,
  2. #2  
    what country / carrier etc?
    Touchpad Keyboard Themes - >> Click Me <<
  3.    #3  
    Thanks for the reply!

    I'm sorry - been such a while since I had a problem that I'd forgotten the basics..
    Pre3 Unlocked / ROW
    I'm in Singapore - so, I used to have access only to the Free catalog.

  4. #4  
    Working for US/US here.
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    People asked me for a donate link for my non-catalog work, so here you are:
  5.    #5  
    Thanks, eBlade (and thanks for your apps though I can't buy them here)... I wonder what I can do about the App Catalog problem. Let me see if I find something else.
  6. #6  
    If I were you I would use the App Catalog change location app, and switch my catalog to US, then get a US pre-paid visa/mastercard...

    If that worked, you would validate the closure or App catalog to your existing configuration...

    But what I have seen is a certificate issue, use impostah to remove your HP/Palm Profile (reset), do not reboot, then activate your HP/Palm profile, if it succeeds then your certificate it refreshed, if that did not work I would contact HP/Palm support.
  7.    #7  
    Thanks for the information and steps, John. I'll try these out end of tomorrow!
  8. #8  
    I'm in the UK and I'm constantly getting cut outs on the app catalog. I usually wait 10mins or so and try again (or forget about it and don't spend my money!)
  9.    #9  
    It's not working for me yet. I tried to reset my profile and logged in again and it restored everything to the phone and when I tried to log in to the App Catalog, the spinner keeps spinning - 1 app shows up in the "recommended" tiles (the 2 big ones) and then nothing.. the spinner keeps spinning....
  10. #10  
    I've been unable to access App Catalog from my Pre 2 for a week now. Strangely enough, my Pre (first model) can access it.
    It's probably looking in vain for missing preview images that the App Catalog startpage shows for the Pre 2.

    It's been like that before, but never for such a long period.
  11.    #11  
    I'm still facing the same in Singapore - Pre2 and Pre3. Touchpad works Ok, though. It's frustrating cos I have a few apps in the Catalog - as a developer, being locked out feels horrible
  12. #12  
    Yeah, to be honest I'm starting to get annoyed with this ongoing situation...!
    Still hoping that a new preview image (or rather two) with the right path will unblock the spinner, because I think it's caused by something silly as that.
  13.    #13  
    Ya, it is very frustrating. It's been like that for a few weeks for me now.. Pre2 and Pre3. I've written to pdc@palm but no reply, no respite.
  14. #14  
    Quote Originally Posted by mohits View Post
    Ya, it is very frustrating. It's been like that for a few weeks for me now.. Pre2 and Pre3. I've written to pdc@palm but no reply, no respite.
    I recommend you email one of the Palm GBU members directly, or tweet about it. I have the email address from someone in Palm GBU, but I don't think he'd let me distribute it.
  15. #15  
    Over here it solved now! (Preview images of AccuWeather and TuneIn Radio)
  16. #16  
    hmm.. facing this same issue...using the account that is tied to my Touchpad which can access US Apps, and I pay using a virtual CC. but it seems with my new Pre 3, which i put under the same account, I cannot access the Apps catalog.

Posting Permissions