Results 1 to 8 of 8
  1.    #1  
    Hi All,

    After changing my password in Google, I could no longer sign-in on my Pre 3. I am getting the error "account credentials are incorrect". I also tried another email account, but it would still not sign-in (same error).

    I have the 2-step verification turned off so it's not it. I tried setting it up also, but I get an "unknown error" and "account credentials are incorrect".

    I've also tried installing some patches namely the Google Contacts Sync Patch and Google Calendar Sync Patch to no avail.

    Has anyone else encountered this or know how to resolve this issue? I need to fix this ASAP since my contacts are all under Google.

    Thanks in advance for any help.
  2. #2  
    Have you updated your credentials in the Accounts app? Have a good look at the sign-in information for the accounts you're having problems with and correct any mistakes that may be there.
  3.    #3  
    Yes, I've been trying to update that for the longest time already. I even typed my details quite slowly just to make sure they are correct.
  4.    #4  
    Anyone? :S
  5. #5  
    Just delete the account and add it again from preferences and accounts pop down menu in email app.
    Must be it. Has been the solution for me all the time though i use a pixi. But this must be WebOs problem so just try it.
  6. #6  
    If deleting and re-adding the account does not help, you can always try to change the password again.
  7. #7  
    There's a bug where webOS 2.x won't log into Google services if the password contains certain characters.

    You can either change your password again, or use a homebrew patch to fix it:
  8.    #8  
    Thanks for all the inputs, but unfortunately I've tried to do all of it to no avail.

    I did a secure full erase but it still did not solve the problem. So I resorted to doctoring it, which worked.

Tags for this Thread

Posting Permissions