Results 1 to 6 of 6
  1.    #1  
    I had to run the WebOS Doctor today on my VZW Pre 3 for the first time (it's been much more stable than my Pre or Pre 2, which required regular trips to the doctor).

    I was having an issue where Done! was losing its data and preferences every time I closed the app or restarted the device. There was obviously some sort of database issue. I was seeing email get stuck/not update from time to time and some other weirdness. So, it was due for a Doctor.

    Doctor ran fine, but I am totally unable to restore my Palm Profile data. I have tried 20 or more times and all I get is the "Data Not Restored" message. When I first tried to log into the profile, it wouldn't take what I thought was the correct password, so I had to reset it. It took my security question and emailed me that the password was reset. It did reset it because it recognizes it as the password, but it will NOT restore.

    I tried logging in with a dummy profile I had created a while ago when I picked up a Veer and wanted to try it out (has no real data associated with it), and it worked just fine.

    I'm guessing whatever was screwing up my device also may have corrupted my Palm Profile data. My Touchpad is still connected to the profile and backing up normally.

    This is a BIG problem for me, as I have a lot of apps and data on my Palm Profile.

    Any ideas out there for me? I tried the HP web chat support, but they were not too helpful.

    Help! Please! Thanks....
  2.    #2  
    Anyone with any ideas here? Thanks.
  3. #3  
    The only suggestion i would have is to re-doctor your phone.

    -- Sent from my TouchPad using Communities
  4.    #4  
    Have done so. Same result.
  5. #5  
    If you don't mind losing your existing backup, you could try removing your Pre from the online webOS Account management console and trying again. Your data might possibly migrate from the TP.
  6.    #6  
    No success with anything here so far...any other ideas? Thanks.

Posting Permissions