Results 1 to 3 of 3
  1.    #1  
    I plugged my Pre3 in today to charge and after a while it's suddenly sounding alerts. I tried to turn it on using the power button and it was unresponsive. I opened the keyboard and the system came on and then worked fine. But when I went to switch it off, it was unresponsive again. It eventually went off by itself, but after a few minutes it sounded alarms, blinked on and off and eventually pulled up the power menu.

    It kept doing this, so I performed "EPR" to remove all patches - no change. Then I doctored the phone - no real change although the screen sometimes comes on when I press the button, but usually the screen goes right off again. The power menu still appears randomly.

    After resetting all the software, I'm starting to become fearful that this is a hardware problem, although the phone has received no hard knocks or any real stress.

    Has anyone had similar experiences?
  2. #2  
    A few folks have had the volume rocker fail, haven't heard of a power button issue before this that I can remember.
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  3.    #3  
    Well it got a whole lot worse....

    I took the back off and fiddled with the switch which seemed to help a bit - the power button seemed to have some effect after that, but it was getting stuck in an on-off cycle. I left my phone in the kitchen for a couple of hours with 60% battery and screen safely off but returned to find the screen blinking furiously and the battery nearly depleted.

    I plugged the lead back in and it started cycling again, continuously bleeping that it's charging. And then it turned on voice dialling and randomly decided to call my boss (it's 1:25am here now!!) and i could only stop it by performing the fastest back cover removal and battery pull ever as the blinking wouldn't let me unlock it.

    Another weird thing I've never seen before - the battery icon is blinking with block in it saying how much power it has, and then a question mark. That's a new one!

    Damn. The phone I love has just become a dangerous liability. Since I can't get into it now I guess I'll have to perform a remote wipe on it and dust off my old pre plus. A very sad day.

    And I can't even buy a new phone to put Open WebOS on, because it won't work on any.


Posting Permissions