Results 1 to 2 of 2
  1.    #1  
    I have tried to read through the various posts on this issue, but I am still having difficulty. I hope someone can help!

    Some info:
    - my phone.....purchased a used HP Palm Pre 3 AT&T phone....everything is working great!
    - Mac OS 10.6.8
    - Java 1.6.0

    - I believe I have followed the proper steps and I have successfully placed my phone in "update" mode, but after downloading the file and then opening it up, I get two windows:
    The first one asks for my language and then I hit "next" and then I get "checking system..." and a spinning wheel (which I have let spin for almost an hour, and a couple times, but with no success)
    The second window is the "Welcome to the Palm(R) webOS(tm) Drivers Installer" and if I hit the "continue" button and work my way thru, it looks like it is going to work, but then I get "The Installation Failed".

    - I have tried this procedure a number of times, and with and without my phone connected to my Mac.

    I hope someone can help, as I had an original Palm Pre before and did successfully install webOS doctor, Jason's "Quick install" and the Preware. All of these were awesome and I thank everybody who has taken the time to make our Pre's great. I, obviously would like to add these to my new Pre 3. Thanks!!

    P.S. The previous versions of the doctor and quick install, that were on my computer for my original Pre, I have trashed, based on a recommendation. I hope I didn't make things worse.
  2. #2  
    Maybe this thread will help

    or you could try it on a Windows computer
    "just like your rims still spin even after your car stops/ then where will you spend eternity after your heart stops huh?"

Posting Permissions