Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By kwarner
  1.    #1  
    I lost my Pre 2 to horrible accident, a concrete floor at Lowes. The screen was completely smashed. After a day of bloody fingers from trying to sloowly swipe from screen to screen, I had to give it up.

    Back to the spare Galaxy S. It just takes a day of forced labor on Android to really appreciate webOS. These forum raiders who rave about Android and rant about webOS have got to be paid professionals!!

    So I made the leap of faith. I spent a couple of days following Ebay auctions for Pre 3's. I was able to pick up a NEW Pre 3 16 Gb for what I consider to be fairly reasonable, about $250.00.

    When I received the phone I noticed several things that had me questioning my purchase. The back had the device serial number stamped into it, with a light dusting of white to fill the indentations. The right side had this also. Several tick marks,, small cuts ever so thin, ringed the edge of the screen. Not what you want to see on an Ebay adertised 'New' device you just payed $250.00 for.
    Digging further.. under the battery was the word PROTOTYPE plain as day. The end cap of the box has 'Oracle SKU#: XXXX'.
    Now, this is all fine and good,, because I want me a Pre 3 more than anything!!

    So, on to the setup, and the part I need help with.

    I decided to go with Straight Talk, and bought the SIM and Unlimited 30 day plan for starters. This is an ATT Carrier phone, so I selected the SIM card that says 'ATT compatable phone'. When I bought this phone, it did not state that it was 'Unlocked'.
    I made sure the battery was well charged, and slipped the SIM in. Upon reboot, the phone came up in setup mode. I went thru the initial screens.
    The trouble starts when I try to add this device to a palm account. I have an active account for my TP and Pre 2, so I tried to login to this account to add the Pre 3. No go, it would not recognize my current Palm Account. I was able to break out of the setup screen, and set the APN and MMC after several attempts. I booted back into setup, and went thru the process again, hoping that the wifi connections would make this work. Still no luck. I was finally able to create a 'New' Palm profile/account, and got the phone to the start screen.
    I tried to add an app to the phone thru the catalog. It would download, but I kept getting the message 'Install Failed'. I could not get any of the apps to install. Even Bing Maps, which had an update, wouldn't update and failed.

    I tried to log into this new account on my pc, and, as far as Palm is concerned, the account doesn't exist.

    I installed preware, and then installed Impostah. Impostah would let me log into my Palm account (via the activation tab). As far as I can tell, Impostah is giving me the message that, hey, you've got a Palm account, and I've let you activate it.

    I'm still not able to login to my Palm account via the web. I believe this is keeping me from installing any apps (only tried free so far), and really making the phone functional.

    So, what's keeping me from moving forward with truly activating this account and allowing me to install apps? Is this 'PROTOTYPE' phone crippled in some way? I've read posts of several other very similar phones, and they are able to activate/create a Palm Profile, so I don't think so.

    I'm using the Pre 3, and the 'phone' part works great. I just want to get the rest of the functionality.
  2. #2  
    Your symptoms sound like your software is pointed at the QA server. The QA account namespace is completely separate from the production namespace. It's been so long, I don't remember how to change the server pointer. Probably the easiest way out is to Dr. it.
    Vistaus likes this.
  3.    #3  
    It's amazing what the Doctor can do for you!!
    I was wanting to update to 2.2.4 on my Pre 3. I did this late last night. Once the update finished, I went through the setup process. The first attempt to access my profile didn't work. I set the APN and MMC APN values (had to do this a couple of times also). Once this took, and I had a decent connection, I tried to login to my base Palm profile, the one with my Touchpad and Pre 2. Bam! I'm in. All of my apps from the Pre 2 came down to the Pre 3, and I know have what I believe to be a profiled, functional Pre 3.

    I'll keep you posted if anything major happens, but, as it stands now, I'm up and running on my Pre 3.

    Now what to do with a Franken Pre 2? I think I'm going to try and transplant the guts into my Pre -.

Posting Permissions