Page 1 of 4 1234 LastLast
Results 1 to 20 of 69
Like Tree9Likes
  1.    #1  

    For a couple of days I'm having trouble accessing the App Catalog (UK)..
    I just see one app icon appear and the wheel keeps spinning forever..
    Also, when I openened the Software Manager I was informed of a Quickoffice update... However this download keeps failing.. I tapped the info and it says Quickoffice Beta 1.0.585 and PALM INTERNAL USE only.
    My Quickoffice app doesn't work anymore (yellow triangle with !)..
    Hope my Pre3 doesn't need a Doctor... :-(
    Anyone has an idea what's causing this?
  2. #3  
    Same thing happening here in Germany. I hope it's not a sign of HP pulling the plug with brute force. Ironically, we just bought my husband a replacement Veer on eBay after he lost his on the train. I definitely don't want to give up my Pre3, but things like this make me very nervous.
  3.    #4  
    Sunday night: Still no App Catalog and the same update message from Quickoffice...

    Some other Pre3 owners in the Netherlands have no problems accessing the App Catalog... So weird..
    Is this issue specific user related?
    Maybe some webOS professionals, e.g. the support guys like HardBeatz here at webOS Nation forums have a clue what's going on?
  4. #5  
    uk pre3 (2.2.4), using in England, catalogue works fine, though I had QO for the touchpad on my pre3 (app tuckerbox) so I dint get update message. That might be why I'm catalogue works but I don't know for sure
  5. gregp's Avatar
    265 Posts
    Global Posts
    268 Global Posts
    Report it to HP support UK when their support line opens. I already tried but being in AU the UK was closed to had to to go through US who are useless with Pre 3 as it's an unreleased device.
  6. #7  
    Same here.I have a ATT veer unlocked here in UK, and since few days i cannot access the App Catalog. But no signs of a quickoffice update (which i thik it is good).
    Reported it to HP.Hope it will be fixed soon.
  7. gregp's Avatar
    265 Posts
    Global Posts
    268 Global Posts
    Good luck. I just came off a chat with them and was told to doctor the phone. Yeah like that's going to fix it when everyone else has the same problem. Explained everyone has the same problem, pointed them to this site, did they care? Do HP care? No. "Doctor, sir, that's what you need to do. We can't escalate if you haven't done the doctor".

    Can everyone with this problem get onto the UK support site and report this problem. Palm Support : HP Pre 3 (Unlocked) - Contact us for support via Live Chat Flood them with it, make them pay for wasting my time yet again. Far out why do I bother. Only last week I was fed up enough to ask and now this.
  8. #9  

    as reported in another thread, I got an issue with quickoffice related to the update ( that corrected itself after forcing deleting the app... it reinstalled automatically after a full reboot ).

    Now I've just read this thread, and checked my app catalog.... the situation is this:

    German pre3 , using the US app catalog ... and I'm in Italy.

    The app catalog opens normally, I can open - browse apps.. but there's a but... if I move into a subcategory and I sweep to move back to the starting view, I get an error message saying that the action cannot be completed.
    Restarting the app catalog solves it.

    It's a small annoyance, but the rest seems working.

    I've no clue if it's an issue related to the quickoffice beta that was floating around, or if instead is unrelated.... I think that more pre3 owners should check their app catalog functionality, to get a better picture.

    If I would be paranoid, I would say that something has been updated on the content side of the app catalog, causing

    1) the quickoffice beta notifications
    2) any weirdness with country specific app catalogs
  9. #10  
    An HP-side change in country-specific settings might have something to do with it. At any rate, I also talked with the HP service chatline and was told to do a full erase. I did so, and it did not fix the app catalog (but my problems with a slow calendar were solved, so I guess it was worth something...). What I did discover after some tinkering is that my App Catalog here in Germany is available only if I have the language set to German, but not if I have my telephone set to use an English interface (which I prefer and which is the only one where my topbar patches work). Why this should have any impact on anything as far as the App Catalog goes is beyond me. Why shouldn't we be able to change the UI language as we prefer?

    So, my workaround is to use my phone with English menus, and if I want to do anything with the HP App Catalog, temporarily switch to German.

    I still love my Pre3, but they don't make it easy for us.
  10. gregp's Avatar
    265 Posts
    Global Posts
    268 Global Posts
    Since last Saturday (June 2 Australia), I have been unable to access the App Catalog on my Pre 3 or my Veer with my current webOS profile. The application opens, the top left featured app (People) loads, but the screen just stays grey with the loading icon running. It'll do that all day if I let it. I can access the app catalog fine if I wipe my device and start again with a new webOS profile. The app catalog still works fine on my two Touchpads which share this same webOS account. My wife's Veer (same carrier but she uses her own webOS account) can access the App Catalog fine.

    I have tried erase apps and data, I've tried doctor and none of those things made a lick of difference. I note other threads that reference a similar problem related to the Quickoffice beta update (which I installed and after which the problems started) but as I have since doctored that's not an issue. However the app catalog problem persists. I also note some changes have been made to the app catalog pricing structure around this time.

    I have wasted four hours with two different webOS support chat agents (none of whom had heard of this problem and repeatedly suggested things I had already told them I had tried) and finally got an escalation out of both of them, but I'm hoping someone here can give some advice on what I might be able to do. I know one option is to start with a fresh webOS profile but 1) I lose all my paid apps, settings, messages, call log etc etc, and 2) as I don't know what's caused the problem I have no comfort it won't happen again with no notice.

    Please, any ideas? Is there some way to reset or reinitialise a webOS profile somehow?
  11. #12  
    If your profile doesn't work after a doctor and full erase, the only people who can fix it are HP, unfortunately.

    -- Rod
  12. #13  
    Same issue with AT&T Pre 3 activated in Canada with Canadian catalogue...
  13. #14  
    Quote Originally Posted by ToniCipriani View Post
    Same issue with AT&T Pre 3 activated in Canada with Canadian catalogue...
    ditto on the west coast
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  14. #15  
    <threads merged>
    Due to the cancellation of the penny, I no longer give 2 about anything. I may however, give a nickel
  15. #16  
    Just done the "daily check". Same situation as yesterday ( issue not growing )....

    There's a thing I've to point out. The initial page of the App Catalog shows 2 featured apps in the top frame, one is People, the other is Pandora.

    Pity that if I press on People, it opens AccuWeather
  16. #17  
    Also, App Tuckerbox is broken as well. I was trying to reinstall Canadian Press Mobile, since for some reason the news got stuck up to May 30, I deleted and now I can't redownload it. I can access the catalog page via Preware, but the download will fail both via Catalog and Preware.
  17. #18  
    Maybe it's time to contact some of the hp employees registered here ?
  18. Czo
    Czo is offline
    Czo's Avatar
    3 Posts
    Global Posts
    2 Global Posts
    I have the same problem with UK O2 Pre, but i'm in Hungary.
  19. #20  
    Quote Originally Posted by mazzinia View Post
    Maybe it's time to contact some of the hp employees registered here ?
    HardBeatZ... but not sure if he's still around...
Page 1 of 4 1234 LastLast

Posting Permissions