Results 1 to 1 of 1
  1.    #1  
    Sometimes my battery readings just jump from 70% or some other figures to 0%, with the system notification of shutting down imminently. However, with Dr. Battery, I can see the voltage of my battery is correct and the system will run until the battery really dried out. But the battery indicator keeps at 0% and the reported capacity stays at zero so the keypad light doesn't work.

    Then, when I try to connect my phone to the charger (stock palm), and it starts the charging process but the capacity starts to increase from zero, with the voltage reading correct. Just now, I found that the voltage is at 4.20V and still charging and I became so frightened that I pulled the charger instantly (proved over-reacting though). Now it looks like my battery is full now, but the state shows only 59% and 705 mAh (is a 1500 mAh battery).

    This has happened to two of my batteries, so it's not a battery issue. But does anyone know what caused this? It's really annoying, inconvenient and sometimes scary.

    I'm already having problems with my 1500 mAh battery that the phone can't read its MFR (always reporting my stock battery's figure) while it can be charged correctly.

    Here are some screenshots. They are:
    1. when I noticed the 0% state and the voltage is still correct.
    2. when I tried to recharge it and the capacity is still not correct.
    3. when I noticed near 4.20V voltage (not the exact moment, I just got too frightened and forgot to press the keys)
    4. the incorrect reading of MFR (should be around 1500)


    Just as I posted this thread, I noticed that the capacity is at 1203 mAh which means it's full now. However, because of the wrong MFR reading, the capacity is still incorrect (should be at least 1450).
    Attached Images Attached Images
    Last edited by mrxff; 04/13/2012 at 12:05 PM. Reason: i[date

Posting Permissions