Results 1 to 12 of 12
  1.    #1  
    I'm sorry to start a new thread for this, but I didn't find this issue anywhere else. I have received my Pre 3 from ebay (sealed box, unlocked device with ATT branding, I use it with the Czech O2) and after a week of usage I have noticed some very strange and disturbing behavior. The phone turns off all by itself and can't be turned on again. It almost looks like a bricked device, but everything works again when I remove and reattach the battery. This has occurred twice in the past two days and I have no Idea what might have triggered the problem. I have only a handful of apps installed including some utilities from Preware. Does anyone have a clue what might be causing this? I never encountered anything similar with my old Pre+, so I'm pretty scared
  2. #2  
    I think ( not totally sure, old guy here so the memory is not so good... ok ok, using an excuse :P ) that some months ago other people were having strange issues, that were caused by the phone being used on a specific network ( aka with a specific operator ).

    I "think" that they solved it by disabling the network time ( basically the carrier sent the network time in a way that caused the mess ), so you could try that... in case it's a problem triggered by the same thing.
  3. Goyena's Avatar
    893 Posts
    Global Posts
    894 Global Posts
    My wife's Pre 3 (on Orange France) is one of those. Taking off the network time sync (and replacing it with the app Internet Clock Sync) worked for us. Some say that you have to take any Exchange server mail sync's of automatic as well, but we didn't need to.

    Funny though, you didn't mention attempting a doctor. I'd definitely try that first.

    One other might not be "off", but the screen just turned off and stuck. Avoid screen protection that covers the proximity sensor.
    Pixi Plus - Pre Plus - Pre 2 - Pre 3 - Touchpad 1 ;-)
  4. #4  
    have you noticed if it turns off while making a call?
  5.    #5  
    Thanks a lot for advice tip with the network time, I would have never thought that this could be an issue. Now I've disabled both Network time and Network time zone, and downloaded the Clock Sync app. I hope that this will be enough so that I don't have to disable automatic syncing of my Exchange account.

    Phone calls have been perfectly fine - so far this issue occurred only when the phone was just lying around with the display turned off.
  6. Goyena's Avatar
    893 Posts
    Global Posts
    894 Global Posts
    Let us know how it goes. It really seems to be carrier dependent. I had no problems with the Pre3 when I used (on SFR sim card) but the problems started with my wife's (Orange).

    There is a huge thread complete with poll (asking which carrier used) in the French forums of

    Strangely enough, my wife and colleagues had a lot of problems with the network clock sync on the same carrier when her work switched everyone to HTC HD2's on Windows Mobile 6.5. Turning it off did the trick there too.

    -- Sent from my Palm Pre3 using Forums
    Pixi Plus - Pre Plus - Pre 2 - Pre 3 - Touchpad 1 ;-)
  7.    #7  
    It looks that the problem was indeed caused by the network of O2 Czech Republic. So far I've used the phone with deactivated Network time for over a day and there has been absolutely no problem. I will keep an eye on it and will report back after a longer period of testing, but since the phone died multiple times just the day before, I think that the problem has been probably successfully eliminated.
  8. #8  
    ATT phones do it too. Not enough to really be a big bother. Very rare.
  9. #9  
    Mine was doing that in the afternoon on Thursday. Happened twice or three times. When I reset it by taking the battery out, I noticed Preware wasn't registering my installed apps. I had to use either the AUSMT or Emergency apps to fix the issue. Running on Tmobile. Hasn't happened since.
  10.    #10  
    Reporting back after a week - still haven't noticed any problems, so it's safe to say that the time synchronization with O2 Czech Republic was to blame. Time synchronization via a third party app works well, so I can say that the problem has been solved successfully. Thanks again to everyone!
  11. #11  
    Mind if I ask what app you used? It's still doing it for me. Only happens at the airport. Probably cause of the dead spots in the secured areas I go in.
  12. #12  
    Think he said using "Clock Sync app", but anyway the phone works perfectly even without having something syncing the time in the background

Posting Permissions