Results 1 to 5 of 5
  1.    #1  

    I just bought a new HP Pre 3 from Ebay. This is the AT&T version and it's unlock. I use a Sim card from Bell (Canada). The seller unlock it and provide me the unlock code.

    Everything is incredible and fine except one thing: I have call issues.

    When someone call me or when I call someone, there are 12 seconds where i can't hear the other and the other can't hear me. After 12 secondes, it's all working fine, but before, no sound. When I use a bluethoot headset, I don't have this problem. I tried with another phone and the same SIM card, but I don't have this problem. I also reboot the device a few times, but this didn't fix it.

    Can someone help me please! What can I do?
  2. #2  
    Wow that's a weird one. This is an issue I have never heard of with webOS devices.

    I've had the mic not working, and heard of ear piece not working... but not the 12 second delay.

    Pretty sure we have some Pre3 Bell users, and plenty of unlock users, maybe they will have better ideas for you. My only suggestion is the reboot that you already did (maybe power down, then pull battery if you haven't done that). Also you mentioned BT headset, have you tried wired headset and speaker phone to see if you get the same issues?
    I love physical keyboards... but there is two devices that would make me consider a slab, one is something running a full version of Open webOS. The other is an iPhone!!!! HA HA just kidding (about the iPhone that is)...
  3.    #3  

    I just tried to shut the device off and take off the SIM Card, but it doesn't work

    Any others ideas?
  4.    #4  
    I tried whith a SIM card from another carrier (Telus), but I got the same delay: 12 secondes...

    I also tried with phone speaker, but I got the delay to...

    I retore the device and erase applications+data, but I still got the 12 secondes delay...

    What may I tried next?
  5.    #5  

    I used webos doctor, but I still get this issue.

    Is there anything else I can try??? I hope so...

Posting Permissions