Results 1 to 13 of 13
  1.    #1  

    My pre 3 shut down on a lower battery today, and after putting it on charge, it came up with the large usb update logo on the screen.

    I tried holding the power button down and sliding the mute button back and forth, and it restarted, but straight back to the us logo.

    There are some files that I really need off the phone.

    Does anyone have any advice? I'm downloading webos doctor now.


  2.    #2  
    I've now ran webos doctor, and although it ran successfully, when my phone restarted, it went straight back to the usb update screen.

    I'm guessing that it's the end for my phone, but I really need some files off it. Does anyone know how I can get these off?

  3. jaltman's Avatar
    285 Posts
    Global Posts
    734 Global Posts
    try membooting from the USB prompt.
    Jim Altman
    Palm III ->Treos 600->650->750->Pro->Pre Plus->Pre 2->Pre3+TouchPad
  4. #4  
    is it the USB picture, or the low-battery picture?

    also, you might want to remove the battery just to make sure it completely restarts.
  5.    #5  
    Hi Guys,

    Ok, I figured out how to go about membooting, and my phone booted up. But now, I'm trying to sign in to my profile, and I keep getting the sign-in failed screen.

    I've manually configured the internet settings. I have signal, admittedly not great, but I've signed in from the same physical location in the past.

    Is there a way I can bypass signing in, so that I can just get access to my files?


  6.    #6  
    Success! I found out how to bypass the sign-in stage and enable devmode. I've now been able to access the files I desperately needed.

    For anyone else reading this in future, this is the method -

    1) At the first screen, type #*
    2) Write 3386633# (#* should be already there, so it should be #*3386633#)
    3) Enable devmode (do NOT set a password!)
    4) Reboot (I had to use memboot again)
    5) Once restarted, I enabled usb mode, and quickly dragged off the files I needed.

    Pretty sure the phone is beyond repair though. It won't start unless I use the membooting technique.

    Thanks for all of your help.
  7. #7  
    Have you tried checking if the volume buttons work, when membooted ?
    Last edited by mazzinia; 02/20/2012 at 09:21 PM.
  8.    #8  
    Hi Mazzinia,

    Just checked, and they don't work. What does that mean?

  9. #9  
    It means that the reason you keep booting to USB mode is because your volume buttons are stuck. The up volume button is used to boot the phone into USB mode. Did you try removing the cover and seeing if your phone would boot normally that way? If that still doesn't work, your up volume button is probably stuck.
  10.    #10  
    That makes sense. It does the same thing when the cover is removed, so I guess it's an internal hardware problem.

  11. #11  
    I've an half idea on how to fix it ( in a sort of extreme way ), but I think it would require a discussion with more experienced people ( to see if what I'm writing has some merits )

    the up volume is the button used to invoke the usb mode, so it would require to be replaced ( don't know if it can be unstuck ) and probably is something that could be done relatively easily.

    the do it yourself idea that I've in mind is to remove the whole button (break it away - desolder - isolate the contacts with tape if it's on a removable part) and use touchvol to control the audio. It's a bit drastic, as a solution

    With the cover in place, nobody would realize of a trick like this, and I think that there's a combo of keys on the keyboard allowing to invoke the usb mode
  12. #12  
    Sigh , I encounter same problem, Is there any way to fix it so far?
  13. #13  
    You can boot once by opening up Novaterm and typing in

Posting Permissions