Results 1 to 3 of 3
  1.    #1  
    Hi guys and gals, just purchased three AT&T Pre 3s for my kids and have had no problems unlocking and setting up two of them.

    The third phone however seems dedicated to causing me misery.

    We are with a UTMS network down here in NZ and all our previous Pre Plus and Pre 3s works well with it.

    I established the language and entered the unlock code and all seemed well as it progressed to HP WebOS Account setup. I notice that at the top of the screen on the right side a small telephone symbol with 3 rows of dots under it is displayed whereas on the other two phones the 3G network symbol and reception strength bars are displayed.

    Once completing the webos account sign-in details the phone attempts to sign in but comes up with a message saying "Sign In Failed. You need to be connected to your wireless service providers network to sign in. When you are in a location with service please try again" Obviously it is not finding a network to connect with.

    I have tried installing different sym cards (swapping it out with the ones that work in the other phones but same result. No network.

    I have tried to initiate a hard reset by holding down power button and flicking mute 3 times but this does not change the weird default network configuration it is looking to connect with.

    Question 1: Is there any other way to do a hard reset? I cannot use the touch screen method as I cannot get past this HP Web OS Account setup stage.

    Question 2: Can anybody tell me how to get rid of this odd network configuration

    Thanks if anybody can suggest a solution.

    Last edited by Billfish; 02/12/2012 at 07:40 PM. Reason: clarity
  2. #2  
    The symbol is the one for TTY/TDD option. But I have no clue why is this activated and why you are unable to access the network

    You can use impostah to bypass the activation, see the link for details
  3.    #3  
    Thank you so much Vity. Brilliant.

    All fixed now.

Posting Permissions