Results 1 to 2 of 2
  1.    #1  
    Hi guys. I was wondering if you could help me out with a situation i've been having.

    I recently received an At&t Pre 3 from a contest on this site. As of right now i am a verizon user and my contract is up in april. At that time i will be switching to at&t to use me pre 3. But for now i want to just get familiar with the device install some apps and use it as an ipod touch type device for a few months.

    So i bypassed activation and used impostah to open the app catalog up. I logged in under my current webos password that i have used on my pre plus and touchpad and I changed my language and selected the US app catalog ( I live in the US). once i tried to download apps from the catalog the app would download, then try to install and would come up with a "install failed" notification. I havent been ablle to install any apps, paid or free, except for apps through quick install (preware, impostah etc..) Any idea what aim doing wrong?
  2.    #2  
    So i have an update! (if anyone cares) seems as if leaving my phone alone for a few days and not touching it the problem worked it self out. Maybe it took 24-48 hours to register it or something. Im not sure. But i know am able to download and INSTALL any app in the catalog. Woohoo!

Posting Permissions