Results 1 to 5 of 5
  1.    #1  
    It's since this morning that I'm unable to open Preware

    First time I launched, it downloaded a couple of feeds, gave an error and loaded the feeds data stored on the phone.
    I've clicked to reload the feeds, and since then it doesn't download a single one... it stops with a circle spinning.

    Tried relaunching various times during the day, but same result

    Any help would be welcome
  2. g7
    g7 is offline
    g7's Avatar
    57 Posts
    #2 works for you?

  3.    #3  
    ehm, yes... from the pc I can open it...
  4.    #4  
    Well, seems the situation is not changing

    preware works if I disable to automatically update the feeds, but if I manually try to update, is keeps circling.


    can I use Internalz pro to Install again preware without removing the actual preware ? (aka, will it overwrite the package ?)

    Or should I remove preware before ? If so, using preware itself, or using the Software Manager ? (software manager gives a warning saying that if I delete it, also the Universal Search plugins will be removed...)
    Reinstall using WOQI or just Internalz is ok ?

    Edit : solved... I was thinking that a luna restart would have been enough to check if a reboot was needed. Seems a full restart was instead needed...
    Last edited by mazzinia; 01/08/2012 at 07:09 PM.
  5. g7
    g7 is offline
    g7's Avatar
    57 Posts
    Glad you resolved


Posting Permissions