Results 1 to 14 of 14
  1.    #1  
    went to bed a few days ago while both my Pre 3 and Touchpad were charged, working and paired. woke up and the Pre 3 was dead. tried charging it via AC, Touchstone and PC USB but nothing works. I have a Pre- and a Pre 2 so I know the chargers are working fine. tried with a friend's Pre 3 battery and that didn't help either. the only sign of life I get from the device is when I connect it to the PC. I hear the USB connection sound from the PC and than the error connection sound. if I press and hold the Pre 3's power button and toggle the ringer switch 3 times the PC makes the USB connection sound again followed by the error one.
    Contacted HP chat support in the UK and they will not service my device since i'm located in Israel. they instructed me to send the unit to someone in Europe and they will deal with him, not me.
    before I do that, does anyone have any idea of something else I might do? do the responses from the PC mean there is anything to be done to fix this by myself?
    thank you very much!
  2. #2  
    Have you tried to see if the phone goes in doctoring mode ?

    keep pressed the "volume up" , and turn on the pre3
  3. #3  
    ill buy it for parts, pm me
  4.    #4  
    Hi, no doctoring mode, tried that. Not selling it at the moment. It is still under warranty and I will send it to HP if there is no other solution. Thanks for all the help and feedback :-)
  5. #5  
    Was with developer mode active? If yes, connect to PC and try to doctor directly...

    Best Regards...
    "If A Man Isn't Willing To Take Some Risk For His Opinions, Either His Opinions Are No Good Or He's No Good!" - Ezra Pound (Poet & Critic)
    (Happy A Lot, As A Good Carioca!)
  6.    #6  
    Hi, it was in developer mode. But tried that also and it didn't work. In the pc device manager it is listed as "QHSUSB_DLOAD" with an exclamation mark next to it. And again, thanks! :-)
  7. #7  
    I would advise to keep on trying to get the device into the doctoring mode (in my case I tried more than 10 times until the Doctor started it's job). Good luck !
  8. modelnet's Avatar
    91 Posts
    Global Posts
    92 Global Posts
    yes try forcing doctor , see hp recovery info on web, I don't have the link on me
  9.    #9  
    how can one force the webOS doctor if the unit is not recognized by the PC ( running windows ) as a palm device? can't find such info on the net. the only thing I could find is suited for Linux.
    thanks everyone!
  10. jdmp10's Avatar
    16 Posts
    Global Posts
    19 Global Posts
    I'm having the same problem on my UK Pre 3 as well. Was in developer mode prior to resetting the device using Secure Full Erase since I am selling it, wanting to get everything off of it completely. Doctor wont recognize it, neither does Windows, at least the way it is suppose to. After accepting the TOS and next screen it says Setting Language it displays phone error.
  11. #11  
    It's a bit troubling to hear of more occurrences of this issue...

    Is it maybe something that has been caused by moving to 2.2.4 ?
    Do you remember (both of you) if you had any particular patch installed ?

    @jdmp10 , did you remove any patch before doing the full erase ? Have you tried to check if WOQI by chances manages to access the phone before accepting the TOS ?
  12.    #12  
    Hi, I did a full secure erase and doctored my pre 3 in order to update to 2.2.4.
    I did have beta feeds enabled and also had the disable screen dim patch compatible with 2.2.3.
  13. #13  
    My AT&T Pre3 died the other day, and all I see is the QHSUSB_DLOAD device with the phone plugged into a Win7 PC. I tried many times but could not get the phone into USB mode to run webOS Doctor.

    I found a Qualcomm driver to load against the QHSUSB_DLOAD device, and now it shows up as "Qualcomm HS-USB QDLoader 9008 (COM4)", but what can be done next?
  14.    #14  
    Nothing. Buy an Android based device. You'll be much better off. Sent it to HP for repair under warranty, which cost me 315$, and got the device back with another malfunction. Volume up button doesn't work. Guess what's HP response? "Sorry, please send it again" sorry HP but i don't have another extra 315$ to cover your mistakes... started using ICS on my touchpad and my next phone will be ICS based as well....

    Sent from my cm_tenderloin using Tapatalk 2 Beta-6

Posting Permissions