Results 1 to 5 of 5
  1.    #1  
    Quote Originally Posted by rboatright View Post
    When you want help like this you need to provide as much information as you can.

    what version of the doctor are you running?

    what desktop os are you running?

    which proceedure did you follow?

    are you using your computer for anything else at the time?

    Have you closed -all- programs you can possibly close on the desktop including items in the start bar?

    at this point, things on your phone are pretty messed up. 66% is the point at which the doctor is re-flashing the modem.

    Download webos-doctor 1.2 NOT a later version. 1.2 is the last version which completely erased the /media/internal partition. You can find links to older versions at the webos-internals wiki

    Do a complete shutdown of your desktop. Power off and reboot. If you have programs like skype or anythng else running in the toolbar, exit them.

    unplug the pre from the computer.

    remove the battery.

    1. Turn PRE off
    2. remove battery
    3. insert power cord in phone (but do NOT insert the other end into wall charger or computer.)
    3. Press the "volume-up"-key and hold it pressed DO NOT LET GO UNTIL STEP 8
    4. Insert other end of usb-power-cable into wall-charger
    5. A questionmark should appear on the screen
    6. insert battery (while still holding "volume up")
    7. A USB-symbol should appear on screen
    8. now release "volume up"
    9. remove powercord from charger and plug it into pc. Load onto PC OSWeb Doctor 1.2 (other lower versions can work as well), and current version Webos Doctor Versions - WebOS Internals
    10. Start webos doctor 1.2 (other lower versions can work as well, erases usb corrupt files) and follow instructions
    11. DO NOT REMOVE THE CABLE until installation is finished. Do not crash your computer, either!
    12. Log into Palm Profile on Pre
    13. On Pre go to Device Info: Hard Reset
    14. Wait until done, then log in as before.
    15. Insert konami code: upupdowndownleftrightleftrightbastart. Turn development code on and restart
    16. Connect usb from Pre to PC (charge only mode)
    16. Run WebOSDoctor to get to current operating system and relogin. After yout apps are loaded, insert konami code and turn off. Restart

    The doctor should proceed "normally."

    I tried to install WebOS doctor 224 but Pre3 was hanged and after that, only showed HP on screen. I still tried to remove battery and re-install, but can't fixed.
    I do follow instruction as above and still ok from step 1 to step 9. But WebOS Doctor 224 AT&T (Build Att.170.2211) only run to 12% and look like not running anymore.
    I'v just update system to WebOS2.2.4.
    Please help me to fix this problem.
    Treo 650>Pre3
  2.    #2  
    Now, after stop at 12%, I was unplug the cable and it's showed on the screen.
    Please help me!!!!!!!!
    Treo 650>Pre3
  3. #3  
    Hi anhvu, this is a known problem for some.
    Did you read this thread:
  4.    #4  
    Thank you so much Somline. I do follow instruction and re-install Dr.
    My Pre3 restart as a new one.
    Treo 650>Pre3
  5. #5  
    Hope it worked.

Posting Permissions