Results 1 to 7 of 7
  1. Andreas's Avatar
    896 Posts
    Global Posts
    941 Global Posts
    My Pre3 wont accept outgoing mail server port settings other than default Port 25. I need to set it to 465 but when doing so it wont authenticate the server.

    As a temporary fix ive been using a smtprelay that uses the default port 25 but this service is now shut down (probably to stop spam) and I need to be able to set it to 465.

    There is nothing wrong with the settings im trying to use, they work perfect on my Pre and my computers so whats causing the Pre3 to stumble on the server authentication? Do I somehow need to install some kind of certificate? Can I somehow log whats happening?

    I love the hardware of my Pre3 but had I known that both email and Mobile Hotspot wouldnt work properly I would have sticked with my Pre as that gets the job done without any hassle.

    Actually very dissapointed how Palm/HP let new bugs slip into areas that used to work perfectly fine. I guess Meg will let us know if there is still a chance to get them fixed or if webOS is totally dead.
    Treo 180 270 600 650 Centro Pre Pr3 tPad tPad4G
  2. #2  
    Do you have the encryption set correctly (none, SSL, or TLS; normally should be SSL)? SMTP authentication on and passwords entered for both incoming and outgoing?

    If you have Preware installed, get the Lumberjack app to view logs.

    Choose "email", hit "follow log", and then try to create the account; see if anything stands out. If not, try looking at the logs for "Custom..." and enter "com.palm.smtp" and repeat.
  3. dale46's Avatar
    139 Posts
    Global Posts
    141 Global Posts
    No help in my response except to let you know for me the port 465 was automatically selected for gmail IMAP and is functioning well. I have not manually created my email accounts or tried to alter the default ports. Delete and recreate if not tried already.
  4. #4  
    Interestingly I also had an issue with my outgoing mail this week.

    I switched SIMs and found with the new carrier my IMAP server (also using port 465) didn't work. It had worked fine with the previous SIM (different carrier) so I am pretty certain it is not a Pre3 problem but a carrier issue.

    My eventual solution was to switch the outgoing server to the new carriers own smtp server.

    Curiously I had been using my old Pre- on the new carrier for a while before I switched without noticing a problem by but my guess was I had not tried sending an email.
  5. Andreas's Avatar
    896 Posts
    Global Posts
    941 Global Posts
    Its just a regular POP/SMTP account so not IMAP but it still uses 465 with SSL for outgoing mail.

    Get the feeling the mail app is a little buggy compared to webOS 1.4.5?

    When I delete a message from the Inbox it wont turn up in the Trash until I do a manual refresh of the Inbox or going in and out to trigger the auto refresh, this worked fine in 1.4.5

    When I try to enter a new port number it seems to add an extra blank row and as I typed earlier setting it to 465/SSL wont get me past the validation so for now I can only use 25 without encryption.

    To add to the misery of webOS 2.2.x Mobile Hotspont doesnt work either, maybe webOS went under for a reason. Still love it but these are pretty major problems considering its a smartphone made in 2011. *rant over*
    Last edited by Andreas; 12/10/2011 at 09:42 AM.
    Treo 180 270 600 650 Centro Pre Pr3 tPad tPad4G
  6. #6  
    i would reload webos if that was my phone.
  7. #7  
    I have a Verizon Pre3 and had problem when I first set youp my email account. My solution was to delete my email account and then set It back up. It worked fine the second time I set up. Before I tried changing ports, security and pass words etc. Only deleteing fixed it

Posting Permissions