Results 1 to 2 of 2
Like Tree1Likes
  • 1 Post By guilledil
  1.    #1  
    I had this problem and tried out several solutions (reboot, switch wifi, etc.) and none worked.
    I could surf if I knew the IP address of the target, but DNS was not working.

    The solution that worked out for me was to apply the patch "WAN DNS Uses Google"

    After that I got DNS back. and everything works fine again.

    Why does WebOS loses DNS? I checked resolv.conf at /etc and it just had the localhost ( Where else should one check this out?

  2. #2  
    hi guys, i am reviving this thread since this has helped me with my "unable to resolve host" problem on my pre 3 2.2.4 in 2015! the patch is in the 2.2.3 feed so i went to preware and added:
    Index of /feeds/webos-patches/2.2.3/
    i thought it would be important to mention the change in the preware feeds link
    Dell Axim X5 -> Palm Tungsten T -> Palm Tungsten T3 -> Palm Tungsten T -> Palm Treo Pro + MicroSD 4GB -> Palm Pre 2 (Lost it) -> Palm Pixi Plus -> Palm Pre 2 -> HP Veer -> Palm Pre 2 -> HP Pre 3
    ArchonAdvisors likes this.

Tags for this Thread

Posting Permissions