Results 1 to 3 of 3
  1.    #1  
    I'm new to Skype, so maybe I'm missing something easy.

    We have 2 VZW Pre3, I created a Skype account for each, then added them to our Pre3s.

    The very first time I placed a call from phone 1 to phone 2, it connected, sort of - phone app showed a Skype call on both phones, but no audio or video.

    Now, I can't even get a Skype call to start. Sometimes the phone app will show a Skype call starting for a few seconds, then the phone app just changes back to the dial pad.

    I've found many threads on setting up Skype, but none about my issues after Skype is successfully set up.

    I have tried the following on both Pre3s: removing Skype accounts and recreating from Accounts instead of Phone app; rebooting after removal of Skype accounts; uninstalling a patch or two (not all though).

    I have NOT yet tried doctoring to attempt to fix this.

    Pre3 info (both):
    WebOS 2.2.3
    Patches: Adv reset options, Adv Sys Prefs (Frame & Sys Prefs), Buttah, Muffle Sys log, quiet pwrd mess, remove drop packet, silence missing resource handlers, unset CFQ IO scheduler.

    Any ideas?
    -- Sent from my PandaPad using Communities
    I see pandas.
  2. #2  
    On the Skype page, this is the first thing I notice.

    Have a 3G device? Reasons you'll love Skype on your mobile

    "Video calling is currently only available on 4G devices on Verizon"

    I guess that means that the front-facing camera isn't all that useful . . . ?
  3. Ziplock's Avatar
    243 Posts
    Global Posts
    249 Global Posts
    WiFi for the win

Posting Permissions