Results 1 to 3 of 3
  1. vladi's Avatar
    134 Posts
    Global Posts
    895 Global Posts
    I just noticed that message counter on send button in SMS app is not showing on my Pre 3. Was this featured removed or it has something to do with Timestamp patch that I have on right now?

    Just to make sure I am not talking about character counter while typing the message that you can only get through Preware. I am talkigna bout actuall message counter that shows up once you exceed 160 characters to let you know that your text will be sent in two sms-es joined together (or three, or four)
  2. #2  
    me too but I fixed it ...found the ipk and installed it "over" the one it had but didn't show and now it works ...don't ask me to explain that???
  3. #3  
    The Character Counter patch does work for me on my 2.2.4 Pre3, but you have to install it manually.

    Download the patch file from here:

    Then use WebOS QuickInstall to install. Although the older version does not show up on the updated Preware feeds, it works just fine for me.

Posting Permissions