Results 1 to 3 of 3
  1.    #1  
    Alright here is my story of what is done and not working

    i bought a at&t HP Pre 3 "unlocked" so it came with an unlock code and imei code. i went to the bell store and they gave me a SIM card with my old data plan from the Palm Pre, we typed in the unlock code which didn't work after a few tries it skipped the screen (worked?)

    Than it asked me to log on WebOS account which i cannot do because the phone inst connected to a network! it just say "Network search..." in the top left. i have a feeling the ladies are the bell store are clueless and don't know how to add the phone to the sim card? (i'm not sure how that works)

  2. #2  
    I had a similar issue.

    From now on you will need to enter dev mode to get to the unlock mode. In the phone dialer, enter #*3386633#, that's the dev mode code.

    next, you should get a new unlock code. I went to PalmUnlocker: Palm and HP Unlock Codes. They were great. If you look around the forums you'll find other options, but I found palm unlocker fast, simple and solid. My Pre 3 is now activated on Bell no problem.

    Have patience, you're almost there.
  3. #3  
    I had a similar issue, my unlock screen on showed up the first time I Booted, I doctored it and retried. Worked perfectly. Running on bell, great speeds, though I have yet to install preware for some really needed tweaks,.

Posting Permissions