Results 1 to 2 of 2
  1.    #1  
    My multiple email accounts will update and load headers, but won't download the email bodies/contents. When I click on one, it opens but, where the body should be it just says "Retrieving email text...", then it will time out and say "Unable to download message" with a "Retry" button. If an email, new or old, has an attachment, I can open that - weird.

    It worked fine initially, and does for a brief time after wiping, starting over and restoring email, then fails again.

    It is an AT&T Pre 3, (Pre 3 for ATT. Build ATT.166.2207, webOS 2.2.3 -- received OTA update to that on 2nd or 3rd day) running on AT&T, and before updating the IMEI in their system from my Pre Plus it worked great – email and all. That was for the first two weeks, but without the IMEI being updated I could only get 3G not the HSPA+ that the Pre 3 is capable of. So I called AT&T to update the IMEI in their system and immediately got the H+ and all seemed well . Then a few hours later I realized I couldn’t download the body of emails from gmail or yahoo, though my Exchange mail was working. Everything else was fine, internet, synergy, etc. But then the next day not even Exchange mail would download the text, giving the same error and timeout.

    I call AT&T, spend time troubleshooting and get transferred to Tier 2 support. Tech can’t see why it’s not working, or why that change would have had that impact, and suggest wiping it and starting over, to see if that resolves it, or calling HP (which I’ve done to see if they’ve seen this bug – but they don’t support it since it was never officially released!! Great.). SO, I do blow it out and start over, doing Full Erase. And it WORKED… but only for 2 days, then the same thing happened – email bodies won’t download.

    I have since doctored, trying to restore it to new, letting only the apps and accounts initially restore from Palm, not installing Preware or Save/Restore, and every thing worked. Then I installed Preware and Save/Restore and restored Wifi account settings and SplashID db. And everything worked. Then I uninstalled Save/Restore and Preware... and checked email and the problem was back. I'm now wiping again, just doing "Erase Apps & Data" and not going to install Preware, so that I can see if there is a bug...

    Anyone have any insight? Help! How do I get my mail to not break (and still be able to restore some things from Save/Restore)?
    Last edited by pbgiv; 10/31/2011 at 02:17 PM.
  2. #2  
    I'm having the same issues with a Pre 2 then Pre 3. I've tried restarting. deleting the accounts and re-creating them...

Tags for this Thread

Posting Permissions