Results 1 to 3 of 3
  1.    #1  
    Hey everybody.

    I got a problem with my german qwertz pre3. I tried the search function but could not find a solution to my problem.

    I got my gps ON (the crosshairs next to my wifi sign is visible) and allowed apps to automatically locate me, but its not working. Maps (Bing maps) cant locate me and navit neither. I got gps on since yesterday because I thought the locating service takes some time, but today its still not working.

    I tried gps a couple of times after I bought the phone and it was working (the free "GPS Info" app out of the app catalog showed me my location, but not anymore, just "???"). I havent tried it since then (cause I didnt need it).

    I also doctored my phone once but installed preware and a couple of patches afterwards again.

    When I select "use google services" to locate me IT IS working (Does that service really use the gps module of the phone??)

    And yes I tried a luna, device and full restart (shutdown and start again).

    Does some of you got this problem, too? :-(
    Last edited by 2nd_Street; 10/30/2011 at 09:02 AM.
  2. #2  
    When I open the maps app, it tells me that my current location is unavailable, but like you I have everything on and functioning to ping my location.

    I have an AT&T Pre 3 running on H2O. I have no idea what to do
  3. #3  
    I was having the same problem and tried the same things you did. I finally called HP support and (after a long wait) they told me to restart the phone using the hardware restart (hold down power button while moving the mute switch back and forth 3 times). After the reset, to my surprise, the GPS started working. It did give out again in a day, but another hardware restart got it working again and it hasn't stopped for more than a minute or 2 since. The person on the phone sounded surprised that it worked, too, so maybe they have more tricks up their sleeves.

Posting Permissions